Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13761

    Hey,

    I bought Avia slider because of a client project but couldn’t get it to work with the latest jquery 1.7.2. Does the plugin has support for the 1.7 branch of jquery?

    #80504

    Yes, I’ve tested AviaSlider with 1.7.2 now and it works. You can (easily) try it yourself – just uncompress the aviaslider files and the “html” demo folder and replace the jquery.js file with the latest version from here: http://jquery.com/

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Avia slider’ is closed to new replies.