If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Tagged: , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #9410

    I am having a very hard time with the avia slider, my code is below, and my file paths all seem to be correct, any help is appreciated.
    INFO Too long, please use pastebin.

    #64650

    Hey,

    try to replace: aviaslider-jquery-slideshow 2 with another name/path like aviaslider-jquery-slideshow_2 or aviaslider-jquery-slideshow

    If this doesn’t help post a link to your website please (or the test page where you try to implement the avia slider) and I’ll look into it.

    #64651

    Hi,

    i download avia slider and i have problem make it run. offline at my localhost everything work fine but if i upload on ftp it doesnt work( i see only last slide image static without preloader and controls). Thx for help

    #64652

    I actually have already tried that, here is the testing link: http://sitewired.net/index-01-22-2012.html

    Here is the source code, I trile checked the file paths and even removed a JQ mega menu to see if I had a script conflict.

    EDITED

    #64653

    If you use the default configuration you need to use a html list for the slides. In your case replace:

    <div class='aviaslider' id="frontpage-slider">

    <div class="featured"><a href="images/slides/1.jpg" title="" ><img src="images/slides/1.jpg" alt="" /></a></div>
    <div class="featured"><a href="images/slides/2.jpg" title=""><img src="images/slides/2.jpg" alt="" /></a></div>
    <div class="featured"><a href="images/slides/5.jpg" title=""><img src="images/slides/3.jpg" alt="" /></a></div>

    </div>

    with:

    <ul class='aviaslider' id="frontpage-slider">
    <li class="featured"><a href="images/slides/1.jpg" title="" ><img src="images/slides/1.jpg" alt="" /></a></li>
    <li class="featured"><a href="images/slides/2.jpg" title=""><img src="images/slides/2.jpg" alt="" /></a></li>
    <li class="featured"><a href="images/slides/5.jpg" title=""><img src="images/slides/3.jpg" alt="" /></a></li>
    </ul>

    #64654

    I have a question about Avia Slider but don’t know how to start a new subject here.

    I’m trying to put the slider in a table cell, but it’s changing the table and cell size. I would really appreciate any help in changing the size of the slider. Yes, I’ve changed it in the css/style.css, but that made little difference.

    http://dragonsflight.biz/azscia/normal_index.php

    #64655

    I investigated your website with the Chrome dev tools and it seems like the browser uses some “standard” values for the margins, paddings, etc. which affect the aviaslider too. Please include some “browser reset” css code which will take care of the browser specific standard values. I.e. you can use the normalize.css code from: https://github.com/h5bp/html5-boilerplate/blob/master/css/normalize.css

    #64656

    Thanks Dude for the reply.

    The CSS reset didn’t have any effect on the way the slider worked. I’ve decided to change the design of the page now to just use the slider at the normal size. I really wish there was some sort of interactive menu where you could choose the transition, the size, etc… and then have it generate the correct code. I know, keep wishing, but that would certainly be helpful to me.

    Anyhow, thanks for your reply.

    #64657

    BTW: How/Where do you start a new topic on this forum for the Slider?

    #64658

    You can start a new topic here: http://www.kriesi.at/support/forum/other-themes

    All the way at the bottom there is a button for creating a new thread.

    Regards,

    Devin

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Avia Slider’ is closed to new replies.