Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3122

    I’m using the Avia Slider and getting some bazare text showing at the bottom of the page. Here’s the page it’s showing on.

    http://www.full-service-janitorial.com/template-home.html

    I think it comes from prettyPhoto code but not sure how to fix.

    #40722

    Hey,

    I’m not sure what you’ve got coming up on your computer, I just get about 3000px of whitespace at the bottom of the page (you can scroll down but there’s no content).

    I imagine there’s restrictions on copying / hotlinking the code from http://aviathemes.com which might explain why the slider doesn’t work?

    Try uploading the product files to your own server and going from there. Check if the index.html demo included works fine, if so the problem is on your page somewhere and not with the slider.

    James

    #40723

    Thanks James for offering to help. The same problem shows when I view the demo files locally on my computer. And it’s not just the white space, it’s the text that says…

    Expand

    next previous

    Close

    Previous

    0/0

    Next

    That’s why I think it’s coming from prettyPhoto javascript.

    #40724

    I figured out the problem. I didn’t have the prettyPhoto CSS file linked correctly, Duh!!!

    Thanks for the help

    #40725

    Glad that you solved the problem :)

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Avia Slider problem’ is closed to new replies.