Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #4184

    With the new IE 9 all my Avia Slider sites are not working (other web browser are working fine). The pictures aren’t loading. Diverse sites / projects are affected. My clients are getting angry. Please, I need urgently help. What can I do?

    Thanks, Kai

    #45339

    OK, found it myself. The latest version fixed the problem. Perhaps it would be helpfull to put a version’s hint at envato…

    #45340

    I’ll suggest it to Kriesi. Glad that you could solve the problem :)

    #45341

    I have the same problem wit the sliders. Where can u find the new version of avia slider ? I bought broadscope theme in themeforest website but i dont see a new release of this theme with news avia release version include

    #45342

    Hey,

    Broadscope’s slider is already IE9 compatible. Can you post a link to your website and describe the bug please?

    #45344

    Hello,

    I’m experiencing a similar problem with IE (7, 8 & 9) where the slider isn’t loading at first. It does load after a refresh or if you load it again in a new tab.

    I looked around, but I can’t find a ‘new’, updated version of the Avia Slider.

    Please help … thanks,

    -Edu

    #45345

    Hey,

    can you post a link to your test/demo page please?

    #45346

    Hey Dude,

    www(DOT)pelicanwater(DOT)com

    I also uploaded the original slider here:

    http://www(DOT)pelicanwater(DOT)com/slider2/

    Thanks!

    #45347

    estuivenber or Dude – Will you please share what the solution was to the issue? I’m having the same issue. I’ve opened up another thread for this, but I haven’t gotten any response from anyone.

    Please?

    #45348

    I’m too late to edit my last post or else I would. Sorry for the multiple posts in different threads. This problem is resolved by the newest version of the aviaslider script.

    Thanks!

    #45349

    I apologize if this is redundant, but I just downloaded the Avia slider a few weeks ago and it’s not working in ie9. So I mut not have received the latest version. Here is the site (work in progress) where I’m using it: hillcountryinnovations(DOT)com.

    Could anyone direct me to where I can get the latest version?

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Avia Slider with IE9 is not working’ is closed to new replies.