Tagged: , ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #195611

    I love how easy it is to add a video using the visual editor… however I can’t figure out how to set options, such as autoplay or to disable “Show suggested videos when the video finishes”

    Is there a way to make a video autoplay?

    When I do a standard embed in a text area, the video is not responsive to the column space the way it is with the Avia tool.

    Alternatively, Is there a way to embed videos using text and make them responsive the way they are in the visual layout tool?

    #195675

    Hey openpotion!

    You can use a Text Block then switch to the Text editor. Add the youtube embed code under Share panel.

    <iframe width="560" height="315" src="//www.youtube.com/embed/w9OhG7Wx1CY?rel=0" frameborder="0" allowfullscreen></iframe>

    The “?rel=0″ at the end of the URL will disable the suggested videos. You can also add “&autoplay=1″ to enable auto play.

    <iframe width="560" height="315" src="//www.youtube.com/embed/w9OhG7Wx1CY?rel=0&autoplay=1" frameborder="0" allowfullscreen></iframe>

    Best regards,
    Ismael

    #195678

    I think yo umissed the 2nd part of my message… I am aware I can use a text editor:

    When I do a standard embed in a text area, the video is not responsive to the column space the way it is with the Avia tool.

    Alternatively, Is there a way to embed videos using text and make them responsive the way they are in the visual layout tool?

    #195699

    Hey!

    Sorry. You can enclose the iframe on this div:

    <div class="avia-video avia-video-16-9  " itemprop="video" itemtype="http://schema.org/VideoObject">
    <div class="avia-iframe-wrap">
    <iframe width="1500" height="844" src="http://www.youtube.com/embed/G0k3kHtyoqc?feature=oembed&wmode=opaque" frameborder="0" allowfullscreen=""></iframe>
    </div>
    </div>

    Remove the iframe code and replace it with yours. Set the the same width and height on the example above. It should be responsive after.

    Regards,
    Ismael

    #195709

    FEATURE REQUEST: Thanks, consider adding a checkboxes for autoplay & hide related videos on Youtube via Avia builder

    #195771

    Hey!

    Feel free to post your feature requests here http://www.kriesi.at/support/topic/enfold-feature-requests/

    Regards,
    Yigit

    #392988

    This feature request section is a mess.. :-( can’t find anything there

    and I think there should be a clear distinction between BIG and small feature request.. something like “Hide related videos” is small.. it’s 15 minutes programming tops and it’s a big win.. and there’s a ton of little details that can be improved if you guys let the crowd in on it a bit more.. the feature request thing for me sounds like a “Go here.. don’t bother us” and in the mean time these details seem to get lost in the mail…

    #392996

    Hi!

    Kriesi frequently checks Feature Request section and we believe it is a great way to see which feature gets popular demand. Kriesi posted this blog post when feature was first introduced – http://www.kriesi.at/archives/enfold-feature-requests
    The case is definitely not “Go here.. don’t bother us”. Requests will not get lost there but there is a great chance that they will here on the forum :)

    Best regards,
    Yigit

    #400121

    Hi Yigit, I wanted to autoplay a Vimeo video, so tried adding the embed code in a text element as recommended above. But this results in a great deal of empty padding above the video, and I cannot find what is causing this? When adding the video using your video element this does not happen, but then I cannot auto play the video.

    http://www.andersonfilmandmusic.com/lost-in-space-2/

    Thanks, Richard

    #400462

    Hi!

    I checked the site but it’s all black and I can’t find the padding. Can you please provide a screenshot of the issue?

    Cheers!
    Ismael

    #400627

    You might not notice the padding, because the page and video are black, but it pushes the video far too far down the page. I’ve highlighted in this screenshot the ‘empty’ area that is being displaced above the video:

    Screenshot

    #401545

    Hi!

    try with this code to control it:

    #player, .fallback, body, html, iframe {
    margin-top: -60px;
    }
    

    and adjust as needed.

    Cheers!
    Andy

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.