Tagged: 

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #11795

    My Aviacordion is doing something minor and odd that doesn’t affect the actual functionality of it but is more annoying than anything. Basically, when it initially loads on the page, there is a black strip at the bottom of the second image from the left that goes away once you hover over it. Not sure why it’s happening, but is there some way I can fix it?

    You can see what I’m talking about here: http://www.horizoncme.com

    #73081

    Hi Becky,

    I see what you mean and I’m not entirely sure why it’s happening either. Can you take a screenshot of your slideshow settings for us?

    In the meantime, I’m going to forward this the rest of the support team to see if they may know of a reason.

    Regards,

    Mya

    #73082

    Hey!

    Try to add following code to css/custom.css:

    .slideshow_caption{
    opacity: 0;
    }

    Regards,

    Peter

    #73083

    Hello,

    Please drop this on your custom.css.

    .slideshow_caption .inner_caption {
    padding: 0 15px;
    }

    Regards,

    Ismael

    #73084

    I tried the CSS solution, and it doesn’t seem to affect it at all. Here are some screenshots:

    http://www.horizoncme.com/wp-content/uploads/2012/04/aviacordion1.png

    http://www.horizoncme.com/wp-content/uploads/2012/04/aviacordion2.png

    #73085

    Ismael–that actually seems to make the problem worse. Now the title is showing up in the black area (I’ve removed the CSS, but see screenshot for what I mean).

    http://www.horizoncme.com/wp-content/uploads/2012/04/bad-fix.png

    #73086

    Hello,

    Try this.

    li.featured_container2 .slideshow_caption .inner_caption {
    margin-bottom: -20px;
    }

    li.featured_container2 .slideshow_caption .inner_caption .featured_caption {
    padding-bottom: 6px!important;
    padding-top: 0px!important
    }

    I hope this works. :)

    Regards,

    Ismael

    #73087

    Didn’t work either :(

    Looks like I might just have to live with it…

    #73088

    Hey Becky,

    I think the only other option would be to decrease the text in the caption a bit so that it decreases the size of the container a bit.

    Regards,

    Devin

    #73089

    I figured out what the problem was: I had changed the CSS of the h2 within the caption so it wasn’t so big, but the changes in the CSS caused it to overflow. So just changed it to a smaller font size and viola! Fixed–thanks for all the help guys :)

    #73090

    Hi!

    Glad that you found the problem :)

    Best regards,

    Peter

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Aviacordion caption not loading properly’ is closed to new replies.