Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1085

    I have a spacing problem in the main menu. The vertical separators between each topic go down into the blue horizontal bar.

    Thanks in advance!

    Elwoody

    #33925

    Hey,

    Can you post the site URL?

    I’m guessing that this is because you’ve not added descriptions but won’t know until I see the site and problem 1st hand. :)

    James

    #33926

    Hi James,

    Here is the URL.

    http://dev.lumaworx.com/

    I saw where to add a short description, (Appearance > Menus) But when I add a page to the Menu, I loose my existing menus that were created when I used the Dummy Content Import option. Am I missing something here?

    Your help is much appreciated!

    Elwood

    #33927

    Just change the height of wrapper_head. Open style.css – here you’ll find following code:

    #wrapper_head{
    position: relative;
    z-index: 100;
    overflow: visible;
    }

    change it to

    #wrapper_head{
    position: relative;
    z-index: 100;
    overflow: visible;
    height:200px;
    }

    You can set the value of height to anything you like – set it to an higer value so that the vertical separators between each topic don’t reach the blue horizontal bar.

    The Dude

    #33928

    Dude,

    That fixed my spacing problem! Thanks!

    But, I still can’t add a description.

    I read the tutorial, but when I add a page to the Menu, I loose my existing menus that were created when I used the Dummy Content Import option.

    http://dev.lumaworx.com/

    Thanks on advance!

    Elwood

    #33929

    As far as I know the Dummy Content Installer doesn’t use the Menu editor frontend,that’s why you’re losing your menu – please use the menu editor to create your menu again.

    These two screenshots show you how to activate the description text:

    Go to your admin panel > Appearance > menus

    Here you can create your own menu. Every menu item has a small arrow which points down on the right side (see second screenshot.). Click on it. If you see a field “Description” there everything is ok – fill in your description for this menu item and save your menu afterwards. If you can’t see a field called description you need to click on “screen options” and activate the description field afterwards (first screenshot).

    The Dude

    #33930

    Problem solved! Thanks!

    #33931

    Glad that I could help.

    The Dude

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Avisio – main Menu spacing problem’ is closed to new replies.