Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17013

    I somehow can’t manage to get a preview for my portfolio item. I added a youtube link in “Full Size Pic or Video for Lightbox” – no preview at all. If I add the same link to “Preview Picture overwrite” at least I get the frame but no image. By clicking into the frame the lightbox opens, that’s fine. But don’t tell me I have to make a screenshot of all my videos and add them as a preview picture.

    By the way, with photos an automatic generated preview didn’t work either, but that didn’t bother me much since it wasn’t much work to manually add one.

    Hope you can help.

    Regards

    #93890

    Hi stollguitars,

    Yes, I believe you will need to set a preview thumbnail manually for all video items since the video item is only being loaded into the lightbox and not actually pulled in as the actual portfolio item.

    For the regular images, it shouldn’t be an issue having the theme automatically crop the image. If you have a link to your site, perhaps we can spot what is happening and why the images are getting output properly.

    Regards,

    Devin

    #93891

    Hi, Devin, thanks for your reply and your offer to help with the regular images. As I mentioned before, I don’t worry about the automatic preview for regular images because it’s not a big thing filling 2 input fields with the link to the already uploaded photos.

    Creating a new image as preview for the linked videos, thats a big thing but alas I have to live with it.

    So we can mark this thread as resolved.

    Regards

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Avisio Portfolio Video Preview’ is closed to new replies.