Tagged: , , ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #22882

    Trying to have the sidebar news widget display only my most recent blog items.

    Can’t get it to work somehow.

    When I leave ID selection in widget blank, it only displays me latest pages.

    When I fill in ID of blog page, it doesn’t show anything.

    Any ideas what goed wrong?



    The widget just supports post category ids. If you don’t know how to find them: http://www.wprecipes.com/how-to-find-wordpress-category-id




    Hi Peter,

    that’s exactly what I want, but it doesn’t work.

    I fill in the ID of the blog category where I put my posts, but it shows nothing.

    Any suggestions?


    I can’t reproduce the issue on my test server. Please try to deactivate all third party plugins – maybe one conflicts with the widget. If this doesn’t help please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.


    Deactivating all plugins will take me a lot of time to reconfigure.

    Is there another way to find the conflicting plugin?

    Also send you a login …


    No, unfortunately not. You can try to deactivate them one by one but I’m not sure if this will save you time. I also noticed that you’re using an outdated WP version. Please update it to WP3.5.1. So the process is:

    1) Deactivate all plugins

    2) Update WordPress

    3) Check if the widget works. If yes activate the plugins one by one to find the conflicting plugin.


    Hi Peter,

    Updated WordPress and installed a plugin to show recent posts in footer.

    Deactivating plugins and activating one-by-one takes me too much time.

    Thanks though for your replies.

    Kind regards,


Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Avisio sidebar news problem with category ID's’ is closed to new replies.