Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1583

    Hi,

    I just installed the plugin SEOpressor and what happens is that when you activate the pugin all the content on my site changes from the normal and nice looking left allignment to center allignment!

    Can this problem be solved because it seems to be a good plugin and i don’t want to change my theme because of that.

    Thanx,

    Sven

    #35722

    Can we have a link please – sounds like a css problem. We don’t offer support for third party plugins officially but I’ll look into it.

    #35723

    Wow, I have this exact same problem! And it only happens with the Avisio theme. As soon as I activate the theme, my text throughout the site goes from left aligned to center aligned.

    This even happens when SEOpressor is the only plugin I have activated. As soon as I deactivate the plugin, the text goes back to left alignment. But I can have the plugin activated with the default WordPress theme, and my text is not effected.

    I would love to hear the solution for this because I would like to use the theme and plugin together!

    #35724

    Any ideas about this?

    #35725

    The link to the site is http://www.inconcrete.be, i have deactivated the plugin now because it looks really studid when everything is centered. The problem is exactly the same as “dcoleman” mentioned.

    #35726

    Can you set up a test server or something like that so I can see which impact the plugin has on the source code. As the plugin is not freeware I can’t test it myself…

    #35727

    Is there a way for me to send you a username and password to get into the site? Would that work?

    #35728

    You can send me your login info to

    (Email address hidden if logged out)

    #35729

    Hi,

    I am having the same problem with the Avisio theme. Has this been resolved?

    #35730

    we are having the same problem of centering text on http://mortgagedashboard.com. Did we figure out a solution?

    #35731

    It seems like the plugin adds inline styles to spans and h2 headlines. The source code looks like:

    <h2 style="text-align: center;"><span style="text-decoration: underline;">

    now.

    You can try to add following code to style.css – however it might cause other display errors or influence other theme styles:

    h2{
    text-align: left !important;
    }

    span{
    text-decoration: none !important;
    }

    It’s the plugin fault – it causes a wired output. You can contact the author of the plugin – maybe he wants to fix the bug or change the output…

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Avisio with SEOpressor problem’ is closed to new replies.