Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #238398

    Hi there,

    I am loving the Enfold theme, and am soooo close to having my website done. The only issue I’m having is on my homepage — I have both a portfolio grid and color section custom background image set. Whenever I have the custom background image set to fixed or parallax(I really want the fixed setting) it disables the portfolio grid links on mobile (iPhone/iPad). If I change the image to scroll, everything works fine. I don’t have any issues with the portfolio grid otherwise, it just doesn’t seem to get along with the fixed and parallax settings.

    The example is here: If you’re on your iPhone/iPad the grid doesn’t work. If you’re on desktop it does.

    Would anyone be able to shed some light on this issue? I really want to have both the grid and the fixed image, but I’m going crazy trying to fix it. Any help would be much appreciated!


    • This topic was modified 1 year, 8 months ago by  tarahoover. Reason: forgot to include my url

    Hey tarahoover!

    Did you deactivate the links on your website? Because at the moment I can’t see the portfolio links with Chrome on my desktop PC and I wonder if this is a general issue which affects everyone and not only ipad/iphone users. Can you please create me an andmin account and post the login credentials as private reply?


    This reply has been marked as private.


    After some debugging it seems this seems to be a z index issue that can be resolved by adding this to your custom.css stylesheet in folder /css/ or to the quick-css panel located in your wordpress backend at Enfold->Styling:

    .avia_mobile #top .av-parallax-section{z-index: 0;}

    This will of course also be added to the next update :)


Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Background image (fixed, parallax) disables portfolio grid links on mobile’ is closed to new replies.