Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #219509

    Hi,

    My homepage is displaying the correct background image: sakhr.co.uk. But all of the blog-post pages are displaying the wrong image. How do I sort this out so that the “studio” pic displays on every page on the website?

    Many thanks.

    #219618

    Hey lio119!

    Please try flushing browser cache. I just checked your website and studio background image is being displayed on all of your pages.

    Regards,
    Yigit

    EDIT: Did not notice Blog pages at first, please go to Flashlight theme options > General Settings and set Studio image as Background image and Default background image gallery http://i.imgur.com/jQI3OhI.jpg

    • This reply was modified 6 months, 2 weeks ago by  Yigit.
    #225458

    Hi Yigit,

    Thanks so much for your advice. I did that: http://i.imgur.com/1i0Q3TH.png

    But it doesn’t seem to have changed the image on the blog pages.

    Best wishes.

    #225594

    Hi!

    You need to edit each post then look for Gallery Options > Enforce Default Background?> select “Select the default gallery as background”.

    Regards,
    Ismael

    #226179

    Thanks Ismael, but on the edit blogpost page, I can only see these options, no ‘enforce default background’ option:

    http://imgur.com/5sOrExi

    #227439

    Hi!

    Please create us an admin account and post the login credentials as private reply – we’ll look into it.

    Best regards,
    Peter

    #227446
    This reply has been marked as private.
    #228762

    Okay, all fixed up. The old image had gotten stuck attached to the background and couldn’t get overwritten manually. It was a remnant of the old theme and with the new version it shouldn’t ever happen again. So you can now change it from the Theme Options>General settings as needed.

    Regards,

    Devin

    #228766

    You’re a star, thanks so much for all your hard work Devin! It’s perfect.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Background image problem’ is closed to new replies.