Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #12152

    Hello,

    Suddenly the background slider does not work anymore. I have some portfolio items and in each portfolio item I have some images. The gallery layout is set to ‘as background slider only’ . If I go the the page the background is not showing up and when I click on hide sidebar en content I see the thumbnails with the photo’s but I can not click on them.

    I have recently update wordpress to version 3.3.2. Is there something wrong with the wordpress update?

    Thanks,

    Martijn

    #74499

    Still not fixed. Someone a suggestion?

    Thanksss

    #74500

    Hi jorisvh,

    There isn’t any issue that I’m aware of with the 3.3.2 update that would cause this. Have you added any other new plugins or changed anything else with the site?

    Can you give us a link to the site? It might be something we can identify with a bit of poking around in the live code.

    Regards,

    Devin

    #74501

    Hi!

    Do you use the latest theme version? Maybe you recently activated a plugin which can cause this error?

    Best regards,

    Peter

    #74502

    Problem solved. It was my own fold. Sorry!!

    Thanks a lot,

    Martijn

    #74503

    I have another question. I don’t understand how to get a fullscreen background slider on all of my pages. I made a couple of images in the flashlight —-> general settings. I have 6 images under Default Background Image Gallery. But I don’t get the slideshow on any of my pages. Am I something missing?

    Thanks a lot,

    Martijn

    #74504

    Hi Martijn,

    Glad you were able to figure out the first issue!

    Make sure on the individual pages, you have the slideshow for that page set to something other than “As background slider only” and then that the default background is the “Use the default gallery as background”.

    Regards,

    Devin

    #74505

    He Devin,

    That is allready what I am doing and there is nog slideshow showing up. Just a white background (the background color). Its driving me nuts because I have no clue why this is happen.

    Thanks,

    Martijn

    #74506

    besides if I choose a background slider in a individual page then it works. But if I choose to show the general slider there isn’t anything showing up.

    #74507

    Sorry for a new post but it is almost impossible. I took the whole Flashlight map from my downloaded zip file. I override my whole online flashlight map with all the files. The JS files, css files etc. Still nothing. That is impossible right???? First I was thinking that I did something wrong but right know I am doubting that. I have no idea where to look know. Hope somebody has any clue or idea for this problem because my client want’s this feature.

    Thanks,

    Martijn

    #74508

    Hi!

    Can you post a link to your website please – I’d like to investigate the html and js code.

    Regards,

    Peter

    #74509

    Hey Dude,

    The website is: http://dev.vonorangesup.com/

    I saw that my local one has a 2012 map in the upload map. My online version hasn’t. (right now it has a 2012 map but I created that to see if that was the problem). Is there a special map where to put the background slider images?

    Hope you can find it.

    THanks a lot,

    Martijn

    #74510

    Hey dude,

    Did you allready looked at my code?

    Thanks in advance!!!

    #74511

    The background slideshow displays fine for me (Firefox, Chrome, IE). The folder name depends on the publish date of the hidden post which contains all attachments/uploads. You can change the behaviour though – if you’d like to attach the images to the current post instead of the hidden framework post follow the instructions here: http://www.kriesi.at/support/topic/corona-causes-mess-at-ftp-all-uploads-are-in-the-month-order-of-installing-date#post-32306

    #74512

    Hey Dude,

    Thanks but when did you looked at the website? I allready installed a plugin to get a fullscreen slideshow. So it is possible that you see that one and not the Flashlight slideshow. Do I have to dissable the plugin so you can take a look one more time?

    THanks!!!!

    #74513

    Hi!

    The same thing happend to me. Neither background slider or flexible grid gallery are working. The strage thing is I haven’t upload or change anything.

    My web is http://www.noerivas.es

    Thanks a lot!

    #74514

    If I watch your site it is working so did you find the problem? And can you tell me what it was? I still need it.

    THanks

    #74515

    Hi!

    I manage to change it installing the theme again!

    I talked to my hosting services and they told me someone has hacked the website and change somethings without permission. I have upload wordpress version and change all passwords but they are telling me that the hacker has enter the webpage throught the theme, so I am still vulnerable. Maybe it has something to do with woocomerce?

    I don’t know if something like that has happend also to some flashlight user before but I find it quite strange. I love the theme and do not want to change it but I will have to if something like that happens again… Any idea? I am quite worried about this.

    Thanks a lot!

    #74516

    Noeframe: Did the hosting company give you a specific file? Are you using the latest version of Flashlight?

    Martijn: The URL returns a 404 error now. I would imagine that yes you would have to deactivate the plugin in order for us to look at the Flashlight background since I assume the plugin would override settings.

    Regards,

    Mya

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘Background slider does not work’ is closed to new replies.