Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #8344

    I’m loving this theme. Could you please look at my home page and let me know what is wrong with the background slider? It takes the right side of the first image, and keeps part of it on the right side of all the other images (like it’s frozen in place). This is not happening in Firefox or Safari, but it is happening on Internet Explorer. I’ve tried switching it from slide transition to fade transition, but that didn’t work. I’ve also tried creating a new page from scratch a few times, and that didn’t work. Thanks for your help.




    the slider displays fine in IE9,IE8:

    Maybe you’ve activate page zoom, etc. which can mess up the slider?


    Im having the same kind of issue too. Only with Internet Explorer. Tried it on various computers. My webpage is

    For some reason there is a background image behind the gallery image and its looking really messed up. Please help ASAP!!


    Still waiting on a solution to this.


    STILL waiting for someone to even respond to my problem!


    I am have a similar problem.

    I am also having problems with the Gallary and the picture backgrounds. When I create pages… I upload a picture into the gallary to use as the background but it seems not to save.

    I have a default background set and that is the only image that will show up.




    I forwarded the problem to Kriesi. I hope he can reproduce the error.


    Still havent even gotten a response about this! Kriesi hasnt said a word or acknowledged this! There are multiple posts in the support gallery and nothing! Its been weeks! Is there any reason for him not responding?



    did you download/try the latest version (Flashlight 1.5)? It fixes various bugs with WooCommerce, sidebars, etc?


    I have 1.5.1 and this is still an issue. Is there no fix?

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Background Slider Keeping First Image on Right Side of Other Images’ is closed to new replies.