Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #18801

    Hello guys`n girls!

    I`m new at this forum. I like the engagement of the crowd here.

    However, I have a problem with the appearance of the bbPress plugin on my page. When I activate the widgets on the forum page, It only shows a left sidebar with the topics, but no real content. Neither no proper graphics or how to participate at it for members. What`s wrong with it?

    I tried many theme alterations to display it on a fullwidth page. I also downgraded to version 2.1 as described here on the forum. Nothing helped any so far. Now it looks like this: http://b-rille.de/foren/foren/how-to-live-up-a-forum/

    Thanks for helping!

    #100993

    Hi TheGabriel,

    Do you have the forums set up so that only logged in users can see them?

    Our support is a bit limited to getting bbpress all set up but whenever I’ve activated it the whole thing is usually pretty straightforward.

    As far as I know bbpress doesn’t have a full width layout by default and I don’t believe the theme has any templates for it either. I’d suggest just getting the forum to work at a basic level (showing and able to post and interact) before going forward with any modifications or customization.

    A good resource for bbpress general questions is: http://codex.bbpress.org/

    Regards,

    Devin

    #100994

    Thanks Devin for reply,

    I know bbpress support isnt your key role. But I guess the issues have something to do with the theme. Is it right, that there is no appearance of bbpress, but with adding the widgets? Could it be, that I just haven’t seen the forum theme yet? But where is it by default, so that I havent seen it yet? It doesnt appear on the forum page for me.

    #100995

    Can you create a temporary admin account so i can log in and take a look. I’m not really sure why your forum isn’t appearing as it should be default give you the same layout as in the demo.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #100996

    Thanks. I ve done so.

    #100997

    I took a look at your site but I’m not sure whats causing the issues. I did see some conflicts with the slug name of your forum page and the settings for the plugins base urls but I wasn’t able to get it working.

    I’ll tag this for the head of support as i’m not sure if this is related to the recent changes with bbpress or if its something else.

    Regards,

    Devin

    #100998

    Thanks Devin,

    I m quite sure, it hasn t to do with this conflict of slug name. This would cause a 404 conflict or anything.

    But this just looks poor as I ve written and doesn t work neither. So it would be great if you could put it for a further look.

    Gabriel

    #100999

    I downgraded your bbpress plugin to version 2.1.3 and it works now. Version 2.3.3 is not compatible with Propulsion and we need to wait for a theme update (Kriesi will release an update for all bbpress themes).

    #101000

    Thanks Dude!

    I once tried to fix it with downgrading to v. 2.2, but 2.1.3. works fine so far.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘bbPress poor appearance’ is closed to new replies.