Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9677

    Hi, since the last update of Propulsion or WooCommerce it seems that the widget Best Sellers doesnt work. Is it a bug caused by Propulsion or WooCommerce? :)

    #65541

    Hi Elledinho,

    Do you have the widget active on a page I can take a look at? This would be the first I’ve heard about it not working so I’d like to take a look and see if its something we can fix for you.

    #65542

    I’m not sure what is causing this but I’m experiencing the same problem. The Best seller widget doesn’t update. You can see the widget on the left on http://www.argument.se.

    #65543

    Hi dat98cbr,

    When you updated the framework from 1.7, did you also update the other changes included in the 1.7 update?

    Was the widget working at some point and then just recently stopped working? There could be a conflict between WooCommerce and another plugin active.

    Try switching the theme to something else and see if the widget changes what is shown. If not, it doesn’t sound like a theme conflict so there isn’t a lot we could potentially do to help it.

    Regards,

    Devin

    #65544

    Right, so this turns out to be a bug in WooCom.

    To fix it change the orderby value in the file widget_best_sellers.php:

    ‘orderby’ => ‘meta_value_num’

    #65545

    Hey,

    @dat98cbr: Thanks for the fix. Let me tag Kriesi, maybe this can be included on the next update.

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Best sellers’ is closed to new replies.