Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #213469


    I am in the process of changing the entire layout of my site pages and the problem is I can’t do it when working on safari because avia is acting strange.
    The modules appear reduced and because of that, if I click on one, I cannot add content, pictures or else.
    Please have a look at the picture attached because it’s difficult to explain.

    This problem occurs on my live site but also on local.

    I think it’s only related to safari, because when I log on my site on firefox it seems fine for now…But I work a lot with safari and I hope this can be fixed.

    Kind regards,



    Hi chryseis!

    What version of Safari are you using and on what OS?

    Best regards,



    version 7.0 on OS Mavericks.


    @chryseis … please note that the avia content builder has never worked for us using safari or firefox, but chrome is fine. I thought it was probably due to addons we have installed in those browsers.



    I have reported the issue to Kriesi. Please wait for his response. Please disable all existing plugins and extensions on your browser then test the avia builder again.



    Hi Ismael,

    Thanks for that because I like to work on safari (not for everything) but the enfold interface is smoother on safari. I have developed two websites on safari with enfold,and it has always worked fine until yesterday…And I didn’t do any update since except the ones about enfold.

    Kind regards



    Hey Guys!

    Unfortunately I can’t reproduce any problems with the layout builder in Safari. If you post me your login credentials (make sure to mark the entry as private reply) I can take a look if on your installation there is something different :)

    Best regards,


    Hi Kriesi,

    This topic was closed a few days ago so I assumed maybe the problem was coming from my side…
    In fact, now the layout builder is working again in Safari. But it’s not the first time I had an issue with it…Anyway, finger crossed, I can work with it now, so the thread can be closed.

    Kind regards,


Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘big issue with avia builder on safari.’ is closed to new replies.