Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #266903

    hello,

    i use corona for 2 years. All looks fine. i’ve added lot of plug ins (woocommerce, wprocket, and many more). i’ve updated the corona theme and the last wordpress.

    i’ve a big problem. My main menu and sub menu dissapear:

    after creating a menu entry linking to page, this menu dissapear, 1 or 2 or 3 days after. only the “manual links menu” are still there.

    i ‘ve tried to disable all the big plug ins like woocommerce, wprocket etc. i don’t know why this happens. i really need help

    thanks.

    #266932

    Hi,

    Does it happen with the default WordPress theme?

    Cheers!
    Josue

    #266959

    i don’t know i can’t try. my web site users are using it.
    i can’t put the wordpress default theme during 24 or 72 hours.

    #266962

    Hi!

    That’s the only way to discard if the issue is theme related or not, try doing it at dawn or at a time when users aren’t visiting the site.

    Regards,
    Josue

    #267016

    i will try so. thanks. if the problem remains or not, i will post in this topic
    thx

    #267018

    We looking forward to hearing from you :)

    Regards,

    Josue

    #269479

    i don’t know where is the problem, it is not linked with corona. I’ve bought enfold theme, and it is the same. but i’ve deactivated the cache plug in and it works for now.
    so, we can close this topic
    thx

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Big menu disappear after 1, 2 or 3 days’ is closed to new replies.