Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #235947

    Hi,

    Since update this is what my site looks like how do I fix that ??? There are warning messages about header.php everywhere. Please help !
    My menu has disappeared nobody can access my pages or my blog now. It’s a total mess.
    http://www.calliframe.com

    https://www.dropbox.com/s/fhjukcmzrbldjay/Accueil_-_wordpress_et_webdesign_par_Christelle_Bourgeois.png

    Thanks

    _______________________UPDATE___________________________

    I’ve deleted the header.php in my child theme and the errors have gone. But the logo is far left and small now. Will it be fixed with the new header options?

    Love your updates but I’d love some little instructions before doing them, it’d spare me a heart attack ;-)

    Kind regards

    Chrys

    • This topic was modified 7 months, 2 weeks ago by  chryseis.
    • This topic was modified 7 months, 2 weeks ago by  chryseis.
    #236062

    Hey chryseis!

    How are you? I hope you’re doing well today.

    I don’t see any errors. Please reconfigure the header options on Enfold > Header.

    Regards,
    Ismael

    #236982

    Hi Ismael,

    As I told you on my previous message (update section) I have corrected the error by deleting the header.php that was in my child theme. So on that side it’s fine.

    But with the new options for header I suppose, my logo looks small now. Can you tell me what logo sizes you advice for the different headers that would help.

    Kind regards

    Chrys

    #236986

    Hi!

    Please edit your logo image and remove whitespace from top and bottom and re-upload it

    Regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.