Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4657

    Hello,

    I have a problem with the titles H3 of the portfolio. They are black while I use the dark theme of AVISIO. I cannot see them.

    I tried to modify files CSS but unsuccessfully.

    Can you say to me where I can find the custom styles?

    And to change the color as I can make it with FIREBUG but in a long-lasting way…

    Thank you

    <!– custom styles set at your backend–>

    <style type=’text/css’>

    body, div .dropcap2, div .dropcap3, div .dynamicBg, body .boxed, div .button, #top div .pagination a:hover{background-color: #000000; }

    div a, div a:hover{color: #000000; }

    </style>

    <!– end custom styles–>

    http://www.lunelautre.be

    #47110

    Hey,

    in style3.css (at the very bottom) add:

    div a, div a:hover {
    color: #fff !important;
    }

    You can replace #fff with any color value you like.

    #47111

    It works, you are the best.

    an other thing, when I click on portfolio, I’m going to a page with my picture but when I click on it, I have a zoom with arrows.

    I don’t like this for one picture. where can I remove the “lightbox[grouped]” option?(only for the first picture on the page)

    Is it possible to apply this settings for all single picture?

    Or is it possible to remove this picture?(for future)

    Thanks for your job.

    #47112

    Sorry Dude but I am Belgian and I need to show accentuated characters…

    How may I use the encoding UTF8 on website?

    #47113

    Hey,

    WordPress should handle this for you automatically. In WP Admin under Settings > Reading make sure that the Encoding for pages and feeds is set to UTF-8.

    James

    #47114

    Hi James,

    It’s the case but when I translate “latest news” in PHP file, I have some wrong characters.

    an other thing, when I click on portfolio, I’m going to a page with my picture but when I click on it, I have a zoom with arrows.

    I don’t like this for one picture. where can I remove the “lightbox[grouped]” option?(only for the first picture on the page)

    Is it possible to apply this settings for all single picture?

    Or is it possible to remove this picture?(for future)

    Thanks for you help.

    #47115

    Hey,

    1) Pleas use html entities instead of special characters in php code files. A list can be gound here: http://www.w3schools.com/tags/ref_entities.asp

    2) You can remove the lightbox grouped code. Open up single.php and page.php and replace:

    'display_link' => array('lightbox'),
    'linkurl' => array ('XL','_preview_big'),

    with:

    'display_link' => 'none',
    'linkurl' => 'none',

    #47116

    Thank you for your help.

    It is a pleasure to work with your theme with a great support to help you.

    #47117

    Glad that I could help you :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Black fonts in portfolio’ is closed to new replies.