Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #27569


    Enfold with WPML works fine, full integration. Extraordinary Avia Framework integration with WPML, great job.

    but I have a problem when I create a new menu in the Admin.

    In Admin, If I create a new Menu I get a blank page and server error. If I disable WPML can create the new menu without problems.

    I’ve done testing on Local Server, same problem. I also turned off WooCommerce.

    I tried to change theme and I can create a new menu without problem.

    This anomaly occurs only with Enfold with WPML

    My installation:

    WordPress 3.6 – Memory Limit: 160 MB

    Enfold 1.9.1

    WPML 2.9.1

    WPML String Translation 1.8.1

    WPML Translation Management 1.7.1

    WooCommerce 2.0.13 (disabled)

    WooCommerce Multilingual 2.3.2 (disabled)

    The site is private, but if you want I can send you via PM links and access keys.

    Many Thanks



    Please refer to this link:

    Or increase the php memory limit. Edit wp-config.php, add this code:

    define('WP_MEMORY_LIMIT', '256M');




    Hi Ismael,

    I set 256M, I can now create new menu. Ok, problem solved, thank you.

    I tried the theme “Choices” + WPML + WooCommerce + WooCommerce Multilingual + WooCommerce Print Invoices & Delivery Notes + WooCommerce Sequential Order Numbers + WooCommerce Checkout Field Editor, 80 Mbytes, everything works fine.

    Enfold + WPML, no other plugins active, 256 Mbytes?

    I think the solution is that you should optimize Enfold.



    Please note that enfold should work fine with abou 50mb in your front end and 90 in your backend with those plugins active. we just recommend more resources since people often throw in another 10 plugins :P

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Blank page if I create a new menu with WPML active’ is closed to new replies.