Tagged: ,

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #204390

    I’m having difficulty getting the gravitar for an author to appear in the left side-bar on a multi-author blog. Blog is http://www.meritagefunds.com/growthequityblog. I see only the pencil gravitar.

    #204397

    Hi dpilling!

    Did you register David Solomon’s email on http://en.gravatar.com/?

    Regards,
    Ismael

    #204421

    Trying to make this work with my own account first. Same avitar as appears for dpilling should appear for the author Derek Pilling for the following post: http://meritagefunds.com/digitalfortress/

    Wondering if everyone can see it but me!

    #204455

    Hey!

    You must make sure that your wordpress user email address matches the gravatar account email address. Otherwise WordPress can’t connect your wordpress account to the gravatar service.

    Cheers!
    Peter

    #204596

    Ok. I’ve confirmed the email addresses match. I changed the style of the blog from Grid Layout to Multi-Author.

    Interestingly, on the blog home page (meritagefunds.com/growthequityblog), my avitar appears as it should, but when I click through to a single post page (meritagefunds.com/growthequityblog/digitalfortress), as an example, there is no avitar. Appreciate any thoughts on why this might be happening.

    #204602

    Hey!

    Disable any caching plugins you have server side and within WordPress. The page contents are getting minimized/modified away from the default so my guess is that it isn’t getting updated yet while the other page is.

    Cheers!
    Devin

    #204623

    Thanks Devin,

    I disabled all cashing, but still no fix on the single-post pages. I’d note that the avitar space on the single post pages (for which I’m the author) simply refers to the post page, rather than to my author profile. Any other thoughts?

    #204762

    Do you have the Multi Author Blog(displays Gravatar of…) for the Single Post style in General Settings?

    #204787

    Here are the General Settings I’ve got:

    Blog Style: Multi-author (displays gravitar of the author…
    Single Post Style: Single post with small preview image

    #204825

    Hi!

    Please check Settings > Discussion > Avatar Display, make sure that the “Show Avatars” option is ticked.

    Regards,
    Ismael

    #204850

    Thanks Ismael. Yes, “Show Avatars” is checked. This is perplexing…

    #204894

    Hi!

    Please download the latest version of Enfold which 2.4.4. Update the theme via FTP. If you have a cache plugin, please flush the settings. Remove browser cache then reload the page.

    Cheers!
    Ismael

    #204895

    For the single post display, it needs to be on Multi Author blog to show the gravitar on the single post view.

    #205102

    Thanks guys. The “Multi-author blog” option did not appear previously under the Single Post Style options. After updating the theme to 2.4.4, I now have that option; and it works.

    Thanks and well done!

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Blog Author Gravitars’ is closed to new replies.