Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16673

    Hi everyone!

    May set before the links to the post entries the word blog?

    Sorry for my english.

    Now is: http://www.prometenn.com/fiber-mesh-zbrush-4r3/

    I want like this: http://www.prometenn.com/blog/fiber-mesh-zbrush-4r3/

    Thanks in advance

    #92426

    Hi evilactiviti,

    Go to Settings>Permalinks in the wordpress admin and change the custom structure to:

    /blog/%postname%/

    Then hit save changes. It will look like this:

    21afqiv.png

    Regards,

    Devin

    #92427

    Hi Devin.

    Thanks for reply, but…dont’t work. The portfolio entries output 404 error page.

    #92428

    Hi,

    Devin’s answer is the correct answer. Everything on the permalink page deals exclusively with posts. Try to change the custom structure to /hello/i/am/a/post. or try one of the presets and reload the blog.

    If absolutely nothing works, and no matter what setting you chose (custom or others under the radio buttons), then you need to check if you have a .htaccess file at the base of your theme and the type of rewrite rules that are currently within it. Also you need to see if WordPress has permission to write to that file so please check the chmod settings on that file, and ownership or if it even exists.

    [EDIT] Prior to doing the 2nd part, please look if your http://www.prometenn.com/blog/ page is defined as the blog of the site. Please go to Angular > Theme Options and the third question on that page is ‘And where do you want to display the Blog?’ , make sure that it is pointing to the correct page. Save and see if that worked. Also please go to Settings > Reading in the backend and please make sure that Reading: is pointing to the blog page.

    Thanks,

    Nick

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘blog before title post’ is closed to new replies.