Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #13793

    Hi,

    I must be doing something wrong. I created a dynamic template and made it the home page. I picked the blog as element in it.

    I set the settings for the full-sized posts as 1, and then the half sized posts as 4.

    Issue: The issue is that the half sized posts are all on one column, instead of 2. What can I do? I tried to use the column element, but it would be below the sidebar, which isn’t what I want to do.

    Help?

    Thanks,

    Karla

    #80647

    Also, when I click on Page 2, it says it doesn’t exist.

    #80648

    Hi Karla,

    Can we take a look at whats going on live? I want to make sure we are on the same page in trying to give a fix :)

    Thanks,

    Devin

    #80649

    Hi Devin, here’s the live version: http://www.karlalim.com/ I have 9 posts right now, and so there’s a page 2 of it. But it says “page cannot be found”. I also set it up so that there would be 3 full-sized entries and 3 half-sized entries. Not sure why it’s acting like that.

    #80650

    Any progress? I really need to find a solution for it.

    Please help.

    #80651

    Hi Karla,

    Why did you make a template for the blog? The one you made doesn’t seem any different to the one that is already set up for the theme. You could just use that one.

    Also I am seeing 1 slider, 6 fullsize posts and 3 half sized posts. The 4th half sized post is on page two because it is being displaced. The half sized posts should be next to each other. This doesnt match the settings you said above so you have some kind of conflict there.

    I think your problem with the pages might be the settings for the homepage.

    In the Shoutbox/Theme Options panel in the dashboard (down the left hand side) you can set the homepage and the news (blog) page. The Shoutbox/Theme Options/Main News page option lets you set the blog format so you can choose which kind of posts you want to appear there.

    Also in the dashboard is the Settings panel where you also specify the homepage and blog page for Word Press.

    In Settings/Reading set frontpage to Latest posts.

    I’m not sure why your half sized posts are appearing in a single column. Check the blog settings in your template again. Otherwise it could be a bug with your version of Shoutbox and the new Word Press. I don’t know which versions you are using of each. You could also switch off your plugins and see if anything changes. The other thing it might be is if you changed the size or displacement (padding or margin) of the half sized posts in your css. If they are not the right size to fit side by side that might explain why they are being displaced downwards.

    Hope that helps. It’s hard to be more specific without being able to get into your site.

    rich

    #80652

    I changed it because I was planning to do some more design to it. That’s why I have a template but I wasn’t going to change it until the columns were fixed. The settings are slightly changed from what I mentioned earlier because I just wanted to customize it, it wouldn’t make a difference anyway.

    Perhaps it is a bug since I updated my WordPress recently. How do you update shoutbox? I’ll try to check my half sized posts then.

    #80653

    Hi,

    You get the update of Shoutbox by downloading it again from the same place you originally bought it (Themeforest.net maybe?). Check the version log inside the file to see which one it is. If you only recently bought it, you may have the latest one anyway. I think it’s 1.16.

    Try using the original blog template and the settings I mentioned earlier to see if you get the same problem. If you don’t, then there is something wrong with the custom template you set up. (Unless you have changed any css affecting the size of the half sized posts etc).

    I think you might need to give a login to one of the admins so they can look inside your theme.

    rich

    #80654

    Hi! Thanks. I troubleshooted my custom.css and discovered it was because of this extra script that I had allowed it to push down: .post-entry {

    clear: both;

    overflow: hidden;

    position: relative;

    margin-bottom: 20px;

    }

    Thanks for everyone’s help!

    #80655

    Hi!

    Glad that the issue is solved now. I’ll close this thread.

    Best regards,

    Peter

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Blog columns’ is closed to new replies.