Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11979

    Hi guys,

    Today I realized that after someone leaves a comment in my blog section the button saying “antworten” below the avatar is overlapping with the post. I thought this would been solved in the 1.2 update but it is still there although I updated it today…

    How can this be changed?

    Also, I realized that the commenting buttons, such as “antworten” “Kommentar abschicken” etc… are all in German.

    What do I need to do to change them to English?

    You can have a look at my website here:

    http://rightcolours.com/2012/04/09/why-social-videos-matter-no-opinions-just-facts/

    Thanks guys

    Alex

    #73806

    Hi Alex,

    Add this to your custom.css or Quick CSS.

    #top .comment-reply-link {
    left: -58px;
    }

    That will push “Antworten” to the left so it’s centered with the thumbnail.

    As far as translating them to English, I’ve never had to translate a theme/site before so I don’t know the specifics. I do know though by default those buttons should be in English. Are you using by change using a translation plugin or the German version of WordPress? If so, I would say you’d need to switch the translation to English or disable the translation altogether.

    Hope this helps!

    Regards,

    Mya

    Regards,

    Mya

    #73807

    Hi,

    thanks a lot for that help. Actually I had WP installed in German. I had just to switch it back to default “en_US” in the wp-config.php and all worked out well…

    Thank you Mya

    Best Wishes

    Alex

    #73808

    Hi!

    Glad that you found the problem.

    Best regards,

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Blog Comments’ is closed to new replies.