Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #276958

    Hi,

    In the settings Theme options–> And where do you want to display the Blog? –> I have selected “Select page” to disable the blog pages.
    But somehow the blog is showing unwanted behavior. When I add an image in the media library it makes an blog item of it. I discovered this because I got spam comments on these blog items.

    For example this is just an image uploaded in the library: http://www.beursdesk.nl/?attachment_id=768

    Is this a settings I missed, or a bug?

    Thank you!

    #277241

    Hi!

    WordPress treat attachments as ‘Posts’, try this plugin to fix your issues with spam comments:

    http://wordpress.org/plugins/disable-comments/

    Cheers!
    Josue

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.