Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #7958

    I like to play around and figure out the site before I load my content in so I know what I am doing.

    On the sample site, the main blog page has a preview/featured image of boats that you can click on to view the actual post (For Example: Entry with Gallery attached). I can’t seem to figure out how to get that option in my site. I’ve played around with it a bit and all I get is the small image that appears when I hover over the title. How do I get it to be like the sample site?

    #59857

    Hey,

    you can deactivate the tooltip on the post/page editor page. Scroll down to the “Gallery options” field and search for the “Gallery Tooltips/Metadata” option. Select “Show no tooltips” there and the hover image/effect will disappear.

    #59858

    I have set it to “Show no tooltips” in the general settings as well as the main page and the specific post and the blog page but it didn’t change anything.

    #59859

    Has anyone else ever experienced this issue? It’s really driving me crazy.

    #59860

    Aww man!! I finally got it. I can’t believe I missed it. It wasn’t the tooltips but the ‘Blog Overview Image Layout’.

    #59861

    Glad that you found the solution :)

    #59862

    i am having the same issue – but where is the Blog Overview Image Layout section?

    #59863

    Go to your flashlight settings. Under General Settings it is the first option at the top of the page.

    #59864

    i feel like one of the three blind mice right now – bc I did what you suggested – Flashlight > General Settings > ??? But i dont see anything that adjust the Blog Overview Image Layout.

    #59865

    Hey,

    the option is only included in the latest theme version (v1.4). Please download the latest version from http://themeforest.net and install it. Afterwards you’ll see the option field.

    #59866

    thanks doing it just now.

    #59867

    i knew i wasnt going crazy. funny how Themeforest didnt have the updated banner on your icon. or maybe i missed it, nonetheless problem is solved. Thanks.

    #59868

    Glad that it works now :)

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Blog Featured Image’ is closed to new replies.