Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #199103

    Hej guys!

    I’ve done some searching on the forum to see if I could find a solution to hide the featured image on the actual page of the post, not the page showing all posts with pagination. For some reason, our SEO guy wants to place the image in the post himself and not have it automatically appear when you set the featured image. I’m not entirely sure why he wants to do it this way, but it makes the image appear twice on the page. I’ve found a solution on the forum to hide it manually on a single post, or to hide them on the page showing all posts with pagination, but nothing to help me hide it on all posts’ pages itself. Any help would be appreciated! Tak!

    #199171

    Hi,

    Can you post the link to your website please? specifically to a single post page.

    Regards,
    Josue

    #199173

    Here’s a link to one of the posts. http://reevesroofandgutters.com/consumers-reeves-roofing-angies-list-roofing-contractor/

    Though I’m hoping y’all will have a css code that will take the header image off. Thanks.

    #199235

    Hey!

    Please add following code to Quick CSS in Enfold theme options under Styling tab

    .single-post .big-preview.single-big { display: none; }

    That should remove preview image on single posts page

    Cheers!
    Yigit

    #199244

    Thanks Yigit! It worked.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Blog Featured Image in Post’ is closed to new replies.