Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26794

    Blog Grid single author small pic ( no author pic displayed featured image small )

    the image is not displaying fully about 1/4 of the full images are cut off at the bottom

    A fix is much need as it looks odd

    http://servingdope.com/

    Also I have a category set (man on the street) on the post

    http://servingdope.com/man-on-the-street-video-dynamite-the-border-2/

    I have the cat pulling in grid view and the post is set category (man on the street) yet the published page says “Nothing Found” be it I only have 1 post so far categorized as man on the street but I can see that being the issue

    here is the page that I have set to pull the cat in blog grid

    http://servingdope.com/man-on-the-street/

    Thanks Jess

    #131634

    Hi,

    1.) Looks like you have a lot of image on landscape mode. Please add this on your custom.css or Quick CSS

    .attachment-no.scaling.wp-post-image {
    width: 100%;
    height: 100%;
    }

    2.) Are you sure you inserted the Blog Posts element then selected the right category under “Which categories should be used for the blog?”. I don’t see the html for Blog Posts element being rendered on this page: http://servingdope.com/man-on-the-street/. All I can see are couple of text blocks with special heading in between.

    Regards,

    Ismael

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Blog Grid (image display) + 1 other issue’ is closed to new replies.