Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #208270

    Hi,

    For some reason when you open my blog post to it’s own page its not center aligning. I also want the the grey square gallery Icon to go away. Please let me know what I can do.

    Thank you,

    Tim

    #208293

    Hey LiskaD!

    What is the theme you’re using? Can you please post a link to the blog page?

    Best regards,
    Ismael

    #209059

    HI,

    I’m using the Enfold theme. See site here.. http://chez-chicago.com/6-chicago-spots-to-take-wedding-photos/

    Thanks!

    Tim

    #209062
    #209631

    Hi Yigit,

    Before I followed your instructions and it seemed to work but then I was working on some more css to help with other issues. Now its back to not aligning properly. Here is how I have all my css set up. Is there anything I need to fix? Thanks!

    #top .title_container .container {
    display: none;
    }

    .fixed_header #main {
    padding-top: 119px;
    }

    @media only screen and (max-width: 767px) {
    .responsive .logo { height: 120px; }}

    /* Print Style Sheet */
    @media print {
    body { background:white; color:black; margin:0 }
    #header { display:none }
    #content { display:block }
    #comments { display:block }
    #sidebar { display:block }
    #Footer { display:block }

    #top .fullsize .template-blog .post .entry-content-wrapper, #top .fullsize .template-blog .post-meta-infos, #top .fullsize .template-blog .post-title { text-align: left; }
    #top #wrap_all .avia-gallery-1 .avia-gallery-thumb a { float: left; }

    .big-preview { padding: 0 50px 10px 50px; }

    .single-post .small-preview { display: none; }

    #209644

    Hi!

    Please flush browser cache and refresh your page a few times. It seems to be working on my end http://i.imgur.com/gjYXbgo.jpg

    Regards,
    Yigit

    #209653

    I actually moved those two css codes to the top and it seemed to work but one of the thumbnail images is being kicked to the next line. Anyway to bring it back up just how it looks on the parent blog page?

    Thanks!

    #209713

    Hi!

    Please add following code to Quick CSS as well

    #top #wrap_all .avia-gallery-1 .avia-gallery-thumb a {
    width: 16.1%;
    }

    Best regards,
    Yigit

    #210189

    Still no movement. Anything else I can do? Thank you!

    #210191

    Hi!

    Please try adding the code to Custom.css file inside Enfold/Css folder and if that does not work as well, plese add !important rule to force it as following

    #top #wrap_all .avia-gallery-1 .avia-gallery-thumb a {
    width: 16.1%!important;
    }

    Regards,
    Yigit

    #211264

    This worked. Thank you so much! I believe my site is finally final! I know I’ve requested a lot of support through you guys and wanted to say you’ve been a tremendous help and thank you! If I’m creating another new site with enfold, but maybe this time wanted to work locally with MAMP so that my site isn’t live, how would I be able to get the support that I’ve had with you guys if your not able to see the site? I guess my question is what are my options? What do other typical designers do when building a site, share it with clients somehow, and get the live support that you guys provide? I’m debating if I should work within MAMP or work in WordPress while the site is live.

    Thank you,

    Tim

    #211269

    Hey!

    You are welcome Tim. Glad we could help. Your website looks great :)
    You can upload screenshots on imgur.com or Dropbox public folder and post the links here and we can try to help you out. But it is always better to see the actual website live. I personally used to work online.
    I am marking this thread as resolved Tim. Let us know if you have any other questions or issues

    Regards,
    Yigit

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Blog isn't center aligning correctly’ is closed to new replies.