Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts
  • #12576

    Since updating to the latest version of shoutbox I can’t set any of the blog options like ‘Blog Layout Full sized’ to 0, the only option is now 1-9. Before you could turn off some of these by setting them to 0.

    any ideas

    #75981

    Hi eddygame,

    None of the functions or options were changed in the update. I just re-installed 1.1.6 to double check and was able to select 0 from the options without issue.

    Have you installed any new plugins or anything else new with the site recently?

    Regards,

    Devin

    #75982

    Hi Devin,

    I have the same problem described by eddygame, I do not manage to select 0 from the blog options like ‘Blog Layout Full sized’.

    Any idea ?

    Thanks

    #75983

    I downloaded lastest version, re-uploaded and still had this problem. I also deactivated all plugins and still had the same problem? ;-( I will try on a clean wordpress install and see what happens.

    #75984

    Just tried in on another of my sites and had the same problem :-(

    #75985

    I would love to know if anyone else is having this problem?

    #75986

    Hi eddygame,

    Can you create a temporary admin account so i can log in and take a look?

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #75987

    Hi Devin,

    As I have the same problem that Eddy, is it possible that I create a temporary admin account so you can log in and take a look?

    Thanks very much

    Regards

    Sylvain

    #75988

    Sure thing. Maybe my version from Kriesi is different than the one available on Themeforest, either one I look at I should be able to check quickly.

    Regards,

    Devin

    #75989

    Hi Devin, did you get the login I sent you? Have you had chance to look at it yet?

    #75990

    Hi eddygame,

    I did and have asked Kriesi to take a look at what changed since I was not able to diagnose it. I was hoping to get a response from him before the weekend was over but I have not gotten anything back yet.

    It turns out my local copy was the new version of the theme but my live testing copy where I was checking the functionality was an old version where the “0” was still available which is why I wasn’t getting the same error. Since the framework as a whole was updated, I’m not quite sure where the change could be,

    We’ll keep the thread update as soon as any new information or a fix becomes available.

    Regards,

    Devin

    #75991

    Hi Devin,

    Thanks for the update – glad you could replicate the problem, hopefully a fix will be found for this soon. I have another slight problem display error – should I add here or create a new topic?

    #75992

    If you could create a new topic that will help keep things organized :)

    Apologies if you have already.

    Regards,

    Devin

    #75993

    Hi. Is a fix available for this? I too have this problem. Thanks.

    #75994

    Hi gorgani,

    Not yet. Keep an eye on this thread though.

    Regards,

    Mya

    #75995

    Hi, sorry, but any further update? When can we expect a fix for this. Thx.

    #75996

    Hi gorgani,

    I’ll check in with Kriesi again now about this and put it on my personal to-do and try and get a fix out.

    Regards,

    Devin

    #75997

    Hey!

    Update with fix scheduled for next week ;)

    Best regards,

    Kriesi

    #75998

    I’m sorry I cannot find it anywhere. Can you point me to its location? Many thanks for your help.

    #75999

    Hi gorgani,

    I don’t believe its actually live yet though there is a bit of a delay between when Kriesi submits the update to when themeforest posts it online.

    Usually Krieis announces updates on his twitter/facebook: https://twitter.com/kriesi

    Regards,

    Devin

    #76000

    Hi the update actually live still there’s a bug with it i tried making all the blog options 0 and suddenly 8 blog entries popped up as Blog Layout – Full sized entries without preview picture.

    Also the blog entry display types are confusing since there are two option to set Blog Layout – Full sized entries and another to set Blog Layout – Full sized entries without preview picture attaching a image of this issue

    #76001

    Hi Artifactual,

    I’ve actually sent the text error bug to Kriesi before but it looks like it wasn’t included in the update!

    As for the error, I’ll tag Kriesi to take a look at this now since he is cleaning out his support topic Queue and should able to address the issue personally.

    Regards,

    Devin

Viewing 22 posts - 1 through 22 (of 22 total)

The topic ‘Blog Layout Full sized’ is closed to new replies.