Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #18085

    Hi again!

    I need some customization. I have a custom template with blog element in my home page, and I need the post list without images, but with the single post page showing the images normally as they do now.

    Also I need to know how to limitate the number of caracters automatically and have the same number for all post in the listing, I’m referring the same caracters number before the “read more” item…

    Thanks a lot!!!

    Maria

    #98171

    Hello!

    I need urgent help with this!

    Thanks a lot!!!

    Maria

    #98172

    Hi Maria,

    We’ll need to take a look at the page live to be able to provide a css fix for removing the blog images from view for only the home page.

    As for automatically limited the characters in the preview, I don’t know of a way to do this automatically while also using the read more tag.

    The most straightforward technique for doing something like that would be to always do 1-2 lines of text in your blog post before adding the more tag. See more tag information here: http://en.support.wordpress.com/splitting-content/more-tag/

    Regards,

    Devin

    #98173

    Hi Devin

    The page is http://www.atecna.com/wordpress.

    Thanks in advance

    Maria

    #98174

    Hi Maria,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top.home .template-blog .entry-content img {
    display: none;
    }
    #top.home .template-blog .post-entry .slideshow_container{
    display: none;
    }

    This will only work on the home page and it will not let any image either inside the post or the post slideshow display in the feed.

    Regards,

    Devin

    #98175

    It works fantastic!!!

    Thanks a lot!!!!

    Maria

    #98176

    Glad we could help :)

    Regards,

    Devin

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Blog listing inside home page without images’ is closed to new replies.