Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #20409

    Hi,

    could somebody please point me to a way on how to change the style of blog-met to a one-line appearance instead of a block?

    Thanks for helping, jens

    #107537

    Hey!

    You can use following code – add it to css/custom.css or into the quick css field:

    .minor-meta {
    display: inline !important;
    }

    Best regards,

    Peter

    #107538

    Hey Peter,

    thanks for posting this. The result is now “half-of-the-way” ;) the former block is now comin in two lines, like

    18 Feb 2013 0 Comments

    in Newsby jondoe

    My Goal should be

    18 Feb 2013 0 comments in News by Author

    Do you think, that’s possible? ;)

    thanks again with best regards,

    jens

    #107539

    Hi jens,

    Which blog layout is this with? I can’t see it working in certain layouts but maybe in some. If you can link us to the site live that would make inspecting easier as well.

    Regards,

    Devin

    #107540

    Hi Devin,

    of course, here it is: http://photoboox.com/alles-cameron/

    thanks for helping,

    jens

    #107541

    Hi Jens,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top.single-post .blog-meta {
    width: auto;
    border-top: 1px solid #eee;
    border-bottom: 1px solid #eee;
    }

    The width just had to be allowed to expand instead of being fixed. I added the border declarations so you could modify them if you needed to. Those are what is currently active.

    Regards,

    Devin

    #107542

    Wow, thanks Devin for the fast help, it’s what I was looking for;) Only one little advise maybe, it’s about a missing blnk betwenn ‘news’ and ‘by’: it’s actually written in one word like ‘newsby’. Would you tell me, in which file I could correct this?

    thanks again and again for your phantastic support;;

    cheers, jens

    #107543

    Hi!

    Add following code to css/custom.css to fix the issue:

    .blog-author.minor-meta {
    margin-left: 5px;
    }

    Best regards,

    Peter

    #107544

    Hi Peter, hi Devin,

    You are the css-kings ;) Thanks for your fast and perfect help and advising. It’s working now!

    Best regards,

    jens

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘blog-meta in one line above the entry?’ is closed to new replies.