Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #15059

    Hi,

    The BLOG page displays only one post when Coherence is activated. All posts are displayed if I activate the Twenty Eleven theme.

    Also, the single post page does not show the sidebar or footer.

    Please help.

    Thanks

    #86040

    Hello,

    By default it should display all posts unless you use the Template Builder and added the Blog element which can filter post by category. Can you give us a link on your website?

    Don’t forget to assign your Blog page on Theme Options > And where do you want to display the Blog?.

    Regards,

    Ismael

    #86041

    Sure, the link to the blog page is

    http://www.evergreenam.com.au/blog/

    And here’s the link to a post

    http://www.evergreenam.com.au/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -2013-asia-pacific-conference/

    I don’t have a Blog template in the Template Builder and the blog displays perfectly on my test server but not on the client’s server.

    Thanks

    #86042

    Hello,

    I noticed that you don’t have a footer. I think your template-blog.php is corrupt or some files are missing. Please download the theme again. See if it works.

    Regards,

    Ismael

    #86043

    Tried that, didn’t work :(

    #86044

    Hello,

    Can you send your admin details to ///? Please include this post to the subject of your message.

    Regards,
    Ismael

    #86045

    Hello,

    I’ve emailed the admin details. Now the blog page shows one post and the single post page does not show the content.

    Blog page

    http://www.evergreenam.com.au/blog/

    Single post

    http://www.evergreenam.com.au/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -2013-asia-pacific-conference/

    Thanks

    #86046

    Removed these lines from includes/loop-index.php and it works now

    echo ‘<div class=”like-count minor-meta”>’;

    echo avia_facebook_like($id);

    echo ‘</div><span class=”text-sep like-count-sep”>/</span>’;

    echo ‘<span class=”tweets-count minor-meta”>’;

    echo avia_retweet($id);

    echo ‘</span><span class=”text-sep tweets-count-sep”>/</span>’;

    #86047

    Hi pixeltocode,

    Glad that you have fixed it. :)

    Cheers,

    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Blog page displaying only one post’ is closed to new replies.