Tagged: , , ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #189589

    Good morning,
    thanks for this theme really well done. I tried to find solution for this problem but I have not found.

    1) In your test page (http://www.kriesi.at/themes/enfold/blog/) there are strange settings:
    - There are Vimeo preview but also the read more link
    - There are galleries in evidence but also the read more link
    In my settings, when I insert the read more link, all galleries, videos, etc. will disappear. How do I set the page? Where?

    2) Furthermore, in this page (http://www.kriesi.at/themes/enfold/2012/12/12/lorem-ipsum-dolor-sit-amet-consectetuer-adipiscing-elit-aenean-commodo-ligula-eget-dolor-aenean-massa/) there is “highlighted” text in the article, not at the beginning. How to achieve this?

    3) Last thing: H1 and H2 tags are really too big to be used. How can I edit the size/format of these tags?

    Thank you, have a nice day!

    #189765

    Hi tomgraziani!

    1.) You need to choose a post format. Edit a post then look for Format. If you want to show a gallery, choose the “Gallery” format.

    2.) What highlighted text? Can you please post a screenshot? Maybe, you’re talking about the quoted text. :)

    3.) You can add this on your custom.css or Quick CSS:

    .entry-content-wrapper .post-title {
    font-size: 15px;
    line-height: 1.3em;
    }

    Regards,
    Ismael

    #189792

    Dear Ismael,

    thank you for your reply. Question 2 & 3 solved. For question 1:

    1) in article page I choose, for example, video format
    2) in home page I choose the option “full content” in the “blog post” content element

    With this settings I can see a correct video preview in the homepage, but I can’t see the “read more” link.
    If I set “excerpt with read more link” in the “blog post” content element, I can see the read more link but the video preview is disabled.

    In your page (http://www.kriesi.at/themes/enfold/blog/) I can see both video preview AND read more link. How?
    Regards.

    #190279

    Hi!

    1) I’m not really clear what the question is. The post formats are a WordPress function and the theme uses those as a way to display different data types within the post. The read more link is set by either using the More function of WordPress or automatically when you add in the blog element (if you are using that).

    2) When you use full content the post content is shown in full. There will not be a read more link.

    If you want to have the same settings as the blog page then you would go to the theme’s General Settings and make sure that the blog page is chosen from the dropdown under where you choose the home page (or no option chosen if your home page is the blog).

    Then use the More tag to designate where your content should be broken into for previews: http://en.support.wordpress.com/splitting-content/more-tag/

    Regards,
    Devin

    #190417

    Hi Devin,

    probably I have not explained well, sorry. In your default page (blog page – http://www.kriesi.at/themes/enfold/blog/) all the posts are displayed as excerpt, have the link read-me but also are visible the preview of Vimeo, the gallery, the password-protected post etc.

    What are the settings on this page? In my blog page, if I choose to see the read-me (in the blog-post settings) disappears the gallery and Vimeo preview and I only see the featured picture.

    I would like to achieve the same setting you used on your blog page. I think there are special settings for the “blog-post” module but also to the general settings.
    Thank you!

    #191176

    No special settings needed. The video one is a video post format and its showing the first video inside the post. The others are either regular post types or if its a Gallery post type its showing the first gallery added at the start of the post as well.

    #194829

    Sorry for my delay. I’ve prepared 4 files to show better:

    http://www.thomasgraziani.it/Gallery_post_from_DEMO.tiff

    http://www.thomasgraziani.it/Video_post_from_DEMO.tiff

    http://www.thomasgraziani.it/Gallery_post_from_my_setup.tiff – I’ve added a gallery in the post
    http://www.thomasgraziani.it/Video_post_from_my_setup.tiff – You can see the vimeo link

    I’d like to obtain your setup for my home page.
    In home page I’ve chosen “excerpt with read more link” (into the blog post element).
    In Elfold Theme Options I’ve chosen single author, big preview.

    Thanks, regards!

    #195400

    If you can show the live side of what you have it will give a better idea of where you are having issues. The screenshots are just not quite clear on what you have now vs what it should be.

    #195448

    Devin,

    I’m using the Blog Avia content on my home page and I want to use the “link” feature so that our featured image and “more” link directly to outside content and not to the post. (See the top post at NetChoice.org as an example).

    How can I do this?

    Thanks.

    #195947

    Hi @netchoice,

    Please create a new topic for your question so that we don’t derail the current topic/issue.

    #200318

    Hello to all,

    I’ve probably understand what’s wrong. The settings I’m tring to reach are always positioned in the blog page. I would like to copy the blog page (with all its settings) in the home page.

    1) I tried to create a new page, call it a “blog” and insert elements such as “advanced sliders”, the “blog post” element and so on. In this way I do not get the settings that I want, even if I configure the “blog post” element.

    2) If I do not impose any page dl Enfold menu, leaving the word “select page”, then on the front page appears the blog as I want, but unfortunately I can not change it. In fact there is no page to edit.

    How can I get the parameters of the blog page on the home page?
    Regards!

    #200333

    Hi!

    1.) If you want to show the blog on the homepage, you need to do this. Edit the homepage, this is the page that you set on Enfold > Theme Options > Frontpage Settings, add the Blog Posts element. Don’t set any page on Where do you want to display blog? option.

    2.) If you didn’t set a Frontpage, the theme will automatically use the index.php file which contains the template for a Blog or Posts page. Do the instruction above.

    Please watch this video to learn more about the theme: http://vimeo.com/channels/aviathemes/64927359

    Regards,
    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.