Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #230559

    I have to say, this theme is pretty amazing. However, I am not sure if it’s just me, but it is VERY, VERY buggy. There are so many small annoyances. I have tried everything from disabling all plugins and activating them one by one to clearing my cache to even reinstalling the theme, through wordpress and my FTP.

    Regardless, I put up with them. The one weird issue I cannot seem to fix is my blog page. Check it out: http://www.philly-sales.com/blog. The url just rotates and goes to a “Failed to open” page. Any advice?

    Thanks in advance!



    That page has a redirect loop, it doesn’t appear to be a theme issue but a redirection one:

    http://www.philly-sales.com/blog --> http://philly-sales.com/traditional-blog/

    Check your .htaccess file.



    I am not sure what to check in my .htaccess file; this is all there is:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    # END WordPress

    However, my Blog was working just fine. I noticed the issue when I opened a new tab to search for something. I see no redirects, at all.

    I did create “/blog1″ and “/traditional-blog” but deleted them, permanently. Now, my active page, with the url, “/blog” automatically goes into that cycle of “/blog1″ and “/traditional-blog.”

    I checked my “Blog Page” settings of the theme and they do point to “/blog;” same with WP settings.

    Also, when I search http://www.philly-sales.com/blog1 and http://www.philly-sales/traditional-blog, they also go into that cycle. Even though, like I said, they were permanently deleted. If anything, they should point to a 404.

    It’s pretty simple, I just did a delete as I normally would…no customizations were made. odd!

    Any other thoughts?



    Are you sure they are not in the Trash? can you create an administrator account and post it here as a private reply?


    This reply has been marked as private.


    The issue is caused by the Redirection plugin you have activated, if you disable it you’ll see the blog working as expected.

    Best regards,


    Weird! I tried that and it still had the issue. Well, thanks for your help! Much appreciated.



    Is working now:



Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.