Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #29636

    Hi,

    On our blog page, the entire contents of each blog post is being show, how can we set this so that only the excerpt or say the first 150 characters are shown?

    Matt

    #141165

    Hi Matt,

    Either add the <!–more–> tag at the desired location or use a manual excerpt.

    Regards,

    Josue

    #141166

    Howdy Josue,

    I am using a manual excerpt, which is odd.

    I have the page called “Blog” set as the blog page in the Enfold settings and in Settings > Reading I have “Posts page:” set as the same page “Blog”.

    Any ideas?

    Matt

    #141167

    Hi Matt,

    But, does the excerpt method works for you? can you please post a link to your website?

    Regards,

    Josue

    #141168

    Howdy Josue,

    I’ve tried the excerpt, however still the vats majority content of the post is shown.

    The site isn’t ready yet and is locked down to a single page using a maintenance plugin. I can unlock by IP address or a user account.

    I can send you the details of a user account or if you let me know the IP you’re using (see http://www.whatsmyip.org/) I can unlock the site to you.

    Kind regards,

    Matt

    #141266

    Hi,

    Please don’t set the Blog page as Post Page on Settings > Reading panel but leave it as the Blog page on Enfold Theme Options. Edit the “Blog” page then use the Advance Layout Editor. Insert the Blog Posts element, choose the Blog Style and under “Blog Content length” choose “Excerpt With Read More Link”.

    Regards,
    Ismael

    #166556

    Hi there,

    I followed your directions Ismael, but the blog length still displays in full length, not as excerpt with read more. Is this a known issue?

    See this 1-minute screencast: http://screencast.com/t/3fhNScx4

    cheers

    Darryl

    #167059

    Hello!

    Edit a post, click on Screen Options. Enable the Excerpt option. You can manually specify an excerpt on the Excerpt field. Another method is to use the <!- more –> tag. http://en.support.wordpress.com/splitting-content/more-tag/

    Please don’t select a static page on Settings > Reading. Set “Frontpage displays” > Your latest Post. I know this is not related to the Blog Post element on the Avia Builder but on Settings > Reading find “For each article in a feed” option, enable “Summary”.

    Regards,
    Ismael

    #167572

    Hello, I’m having the same issue on my website. Excerpt doesn’t seem to be working on the blog posts that appear on my home page. I tried everything I saw on this forum but still not working, please help.

    Thanks in advance,

    Mia (miastylemama.com)

    #167753

    Hello!

    Please send the login details to sighlence13[@]hotmail[dot]com.

    Include the word “Kriesi” on the subject. Add the link of this thread on your email.

    Regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Blog Page to show Excerpt or First 150 chars of post’ is closed to new replies.