Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #176362

    Hey,

    I’ve been ripping my hair out trying to figure this out. I’ve gone through the forums but can’t find a solution.

    I need to display thumbnails for posts, but don’t want the feauture image displaying in the post itself. I’ve added “feature” images for posts using the Slideshow options since the Featured Image has been removed from Replete.

    Though now I have the problem of posts displaying differently. Posts without a feature image, display fine and how they need to. Posts with a featured image added, render the post page without the main title section and breadcrumbs. How can I force the post pages to render all the same?

    I’ve taken two screenshots to show you what I mean: http://www.brayzen.com.au/images/screenshot.jpg

    It also renders the html different (This is how I want it to ALWAYS output).
    Without a feature image added, I get this added directly after the main div (copied from firebug).
    <div id=#main>
    <div class=”stretch_full container_wrap slideshow_color dark_bg_color title_container”>

    With an image, that doesn’t appear under main, but instead:
    <div id=”slideshow_big” class=”slideshow_color container_wrap dark_bg_color”>
    <div id=”main”>
    <div class=”container_wrap main_color sidebar_right”>

    How do I achieve this?

    Jay.

    #176842

    Hello brayzen!

    You can remove the featured image on single post view using CSS:

    .single .slideshow_container.slide_container_small {
    display: none;
    }

    Please give us a link to the actual website.

    Regards,
    Ismael

    #176846

    The slideshow is already dispayed none on single posts. My issue is the title and breadcrumbs aren’t displaying on pages with a featured image.

    See http://skiforce.brayzen.com.au/frontpage-article/test/
    The image displayed on that post is a normal image not added by the slideshow.

    This one has no featured image (ignore the post name), and works as it should: http://skiforce.brayzen.com.au/frontpage-article/this-is-a-nice-post/

    #178478

    Hey!

    Go to the Slideshow options and set “Slideshow Layout on Single Pages” to “Adjust to page Layout”.

    The big fullwidth slider isn’t able to have the title and breadcrumbs on so they get disabled.

    Best regards,
    Devin

    #178923

    Perfect, exactly what I needed, thanks!

    Is there a way this can be set to default?

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Blog post feature image issue’ is closed to new replies.