Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14878

    Hello,

    I have a problem regarding the link of my blog post that are linked to the homepage.

    When clicking on the blog post title, it opens up to the homepage and not the single blog post page with the comment section.

    I have tried to use the permalink type : /%category%/%postname%/ but it is not working though so I have checked for the default link for now.

    I don’t really know if it is because of the permalink

    Could you please help ?

    The website :

    http://www.wecycle.fr

    Thanks

    Céline

    #85285

    Hi Céline,

    I looked and your home page has a gallery in the center, and gallery links on the right sidebar. The only way to get to the blog from the home page, would be by clicking blog button on top, or links on the very bottom. When I click blog image, i am taken to the blogroll (http://www.wecycle.fr/le-blog/) where i can see in the center 2 blog posts, the first ‘Je suis un article….’ and when I click on that , i am taken to the page (http://www.wecycle.fr/blog/dsfsd-f-dg-gfd-g/) which is the blog post with the comment section under it. When I click on the blog post it does not go to the home page. I think you need to clear out your browser cache.

    #85286

    Thank Nick for your reply.

    Actually, I have wrongly posted the post with the dynamic template, so I have just applied the post with the “right sidebar” layout and all fine ! ;)

    Thanks !

    #85287

    Hey Céline,

    Glad you were able to figure it out :)

    Let us know if you have any other issues.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Blog post linked to homepage’ is closed to new replies.