Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #163086

    I wanted to display blog posts in two columns (1/2 each). When “Excerpt With Read More Link” is selected, a “Read More” link (formatted as a title) replaces the post title in the second column.

    Is this a bug, or am I doing something wrong?

    Thanks
    jamie

    #163282

    Hey Jamie Wyant!

    I tested this on my end and both blogs are fine. This is what I have:

    Best regards,
    Ismael

    #163510

    So Ishmael, how is that supposed to help me? That is definitely not support — you don’t see a problem, therefore none exists. That’s snark. Please pass this on to someone who is willing to help.

    Check at the bottom of the page: http://www.amequipment.com/ Which I will leave as is for the next two hours, because we don’t get much traffic during the night.

    BTW – I don’t have this problem on the development site, just on the more important business site.

    Regards,
    jamie

    • This reply was modified 1 year, 3 months ago by  Jamie Wyant.
    #164372

    Hey!

    I can’t see the two columns on your website anymore. Please create a demo page which demonstrates the issue and post a link to the page. Ismaels answer helps us to find the issue though – if he couldn’t reproduce the issue it’s either a problem on your end (browser plugin, wordpress plugin conflict which just affects logged in users) or it’s a browser/os specific issue and only a few users (who use the same browser/os) will notice it.

    Regards,
    Peter

    #164498

    Peter,

    Here’s the link. http://www.amequipment.com/enfold-example/

    Installed Plugins are:

    • wpml CMS
    • ,wpml String Translation
    • All in One SEO Pack
    • Google XML Site Maps
    • Redirection

    Browsers I’ve tested it on are Firefox, Chrome, and Safari on iMac OS X 10.8.4 and Firefox on two PC’s, one with Windows 7 and one with Windows Vista.

    My apologies to Ishmael, I was a bit too testy. It was the middle of the night here in Oregon.

    My purpose is to have one column of blog posts to cover the technical aspects of the products and a second column that is more news and general interests.

    Regards,
    jamie

    • This reply was modified 1 year, 3 months ago by  Jamie Wyant.
    • This reply was modified 1 year, 3 months ago by  Jamie Wyant.
    • This reply was modified 1 year, 3 months ago by  Jamie Wyant.
    #164760

    Hey!

    Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it. I can reproduce the issue and imo it’s a problem with the php code which generates the title.

    Best regards,
    Peter

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Blog Posts "Excerpt with Read More Link" replaces post title’ is closed to new replies.