Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #4701

    I am not quite sure what happened here but my blog page was showing just fine for some time… I just noticed that within the last week or two that my blog page is now showing as an “archive” page… Take a look to see what I am talking about…

    The only thing that might have changed would have been WP update, but I don’t recall one…



    please check if the blog page option is set correctly in the Broadscope theme options panel. Try to save the options again to make sure that the blog option is set.


    I did check that… I also tried setting it to another page and moving it back with no luck…


    Please check:

    1) That no page template is assigned to the blog page

    2) That you didn’t set the blog page under Settings > Reading as your news page.


    Yes I checked those as well… No luck..


    Can you create me an admin account and send me the login details to: (Email address hidden if logged out) – I’ll look into it :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Blog showing Archive’ is closed to new replies.