Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17111

    Hello.

    I apologize if this is covered elsewhere, I did try to find it through searches, but couldnt find the answer I was looking for and got a bit more confused.

    In our blog sidebar, there is an item that I cannot figure out how to remove or edit. I don’t see where this information is stored, so I was hoping I could have some help.

    this image illustrates the area I am talking about… (the orange area I added via widgets, the red area I cannot see how to access or remove).

    http://www.nelumboyoga.com/blog-issue.jpg

    The same with the areas on the blog templates with dual sidebars, or left sidebars.. how do you access the information in those sidebars. If I go to the widget menu and choose things to put into the left or right sidebars, I still cannot see where to access the other information that is in those sidebars. I would assume they are widgets, but I dont see where to access them.

    One last note, in the blog layout optoins that you choose, all of them have sidebars, is there a fullscreen one?

    Thank you for your help.

    Steve.

    #94242

    Hi,

    I think its a widget that is showing a custom menu or a widget showing the children pages of a parent page.

    Try to open ALL the widget areas and remember that there are two EVERYWHERE widget areas for the left and right sidebar, then two widget areas for blog and to widget areas for pages. Please make sure you’ve checked them all for the widget displaying that.

    But I see you removed it from the live site, since instead of the widget in your image, there is now an Archives widget in its place.

    Thanks,

    Nick

    #94243

    Thank you very much for your reply.

    I did look again at what was in the widget areas, to make sure I hadn’t missed anything you listed in your post above. But it seems that they are clear.

    I did manage to get rid of it, in an unsatisfactory manner by disabling displaying sidebar navigation (not an ideal option really).

    I am posting another image of the settings below with the page as it currently is. If I turn back on the option to display sidebar navigation, I end up with that custom menu like in the image from the previous post directly over the archives widget.

    http://www.nelumboyoga.com/blog-issue2.jpg

    The widget areas look clean to me, so I don’t understand where that custom menu is coming from, or what area that actual is as far as layout is concerned.

    Any further help would be appreciated.

    Thanks

    Steve.

    #94244

    Hi,

    That’s great that you were able to solve the problem. The issue would go away if you go to each of those three pages and remove the hierarchy parent relationship each has with the blog .

    Thanks,

    Nick

    #94245

    Thanks Nick,.. I removed the parent relationship to the blog on those 3 pages, and they indeed went away when I reenabled the Display Sidebar option.

    Where is the setting that causes those to show up when they are parented to the blog page. Is it a check box “display parented items” or something. I could never find the source of that actual widget.

    Thanks for your help.

    Steve.

    #94246

    Hi,

    I think its just a glitch in the matrix on avia themes. Maybe another solution is to add a unique sidebar to each of the 3 pages you are having problem with. Go to Theme Options > Sidebar > Add new widget areas for pages and categories:

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Blog Sidebar issues.’ is closed to new replies.