Tagged: , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #26996

    I have a blog at http://www.nlstudio.co.uk/blog but I’m having trouble getting it to show images.

    I’ve made a few posts that I’ve put images into. They show up inside the post when it’s been clicked on, but don’t show up on the main blog overview page.

    I made sure that ‘Display Image Above Entry’ is selected under ‘Blog Overview Image Layout’ in General Settings.

    I’ve also tried selecting all 4 different options under the Blog page setting’s ‘Page Layout’ tab and played around with most of the other settings with no luck.

    I read through all the information that came with the theme but can’t seem to pinpoint the problem.

    This is how I would like my blog to look with the main overview page showing each post’s title, image and text:

    http://bagliophoto.com/blog/

    Hope this all makes sense.

    Thanks

    #132394

    Hi Toluco,

    Below each post the theme has a section for uploading the images that the theme needs to then display in the background, above the post or any other option below.

    Nothing inside your actual post is used for the theme functions except the plain text.

    So all images you want the themes Gallery Layout section to use *must* be uploaded using the green button that is right above that says “Add image to slideshow”. The first image uploaded will be set as the featured image for the post for all preview purposes.

    Regards,

    Devin

    #132395

    Hi Devin.

    Thanks for your reply.

    This is the problem. I’ve uploaded a photo into the post’s gallery like you said using the green button, but there’s still nothing showing on the preview on the main blog list or inside the post.

    I’ve tried using each of the 6 options under the ‘Gallery Layout’ tab but none of them do anything except WordPress Default Gallery which just adds a tiny thumbnail into the post, but nothing on the main blog list.

    The only way I can get an image full size inside the post is to add it under the text using the Add Media. There is no way I can get the image to show on the main blog list regardless of how I upload it.

    What else can I try?

    Thanks

    #132396

    Hi,

    Go to Flashlight > General Settings > Blog Overview Image layout, select “Display Image Above Entry”.

    Regards,

    Ismael

    #132397

    Hi Ismael.

    That’s already selected too. I’ve made sure of it.

    Not sure what else to try.

    Thanks

    #132398

    Hi,

    On Gallery Options > Gallery Layout, make sure that “Image Slideshow at the top of the entry” is selected. This is what I have on my end.

    Regards,

    Ismael

    #132399

    No still doesn’t work. I’m stuck as what to try next.

    Any chance if I make a new user you could login and see if there’s anything obvious stopping the images loading?

    I could email you the login details.

    Thanks

    #132400

    Hey!

    Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Regards,

    Peter

    #132401

    Many thanks Peter.

    Email sent.

    #132402

    For anyone with the same problem, Peter sorted it.

    I had to update to the latest version of Flashlight. All sorted now.

    Thanks for everyone’s input.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Blog with images’ is closed to new replies.