Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #12565

    Hello,

    I’m having difficulty with my website, which was running perfectly until I added the latest woocommerce update today that was in part tweaked to my shipping needs.

    The body background color is simply white but it is supposed to be #404040, or dark grey, and I have even changed it to fushia – and osaved of course – but it still looks white.

    This is a new problem, like I said, it was working fine before… any ideas? I’m not sure what to do as the site is obviously no longer taking cues from any dashboard changes I make.

    #75934

    UPDATE: Woocommerce support suggested that you “check if all of the values they are setting are correctly shown on the actual page (including CSS files) and not being overwritten.” (whatever that means…)

    Does that help?

    #75935

    Hey!

    Please update Abundance to the latest version (1.3.2). Probably this will fix the error.

    Regards,

    Peter

    #75936

    I’m sorry but I don’t know how to do this… my dashboard ‘updates’ does not list Abundance, or is not offering an update. I do not know how to do it manually…

    Can you explain how?

    #75937

    Go to http://themeforest.net and log in. Then click/hover over your username at the top right corner and select “Downloads” from the list. You’ll see a list of all purchased items afterwards and if you download them again (eg Abundance) you’ll get the latest version.

    #75938

    The background color isn’t working for me either now and everything is updated…using 1.4. I updated today. It’s the background color outside of the box as shown in the styling section of the abundance theme options. Where is this exactly in style.css? Thanks.

    #75939

    Hi,

    @virginian56: I checked your site and I think you already fixed it, as the background outside of the box is already gray.

    @Icburns: You can add this code in your Quick CSS or custom.css:

    html, body {
    background-color: #404040 !important;
    }

    Just replace the color value. Hope this helps. :)

    Regards,

    Ismael

    #75940

    It worked in the quick css, not the custom.css …but it’s working! Thanks!

    #75941

    Hey,

    Glad to help. :)

    Regards,

    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘'Body Background Color' not showing on site after woocommerce update’ is closed to new replies.