If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #22790

    Hey there,

    Enfold is a great piece of work! I love it.

    Just one question:

    I’d like to highlight some text in the main content, just making it bold.

    Unfortunately bold text becomes couloured (scheme colour; red in my case) automatically on every page. I want to have bold words in the default black-textcolor only. Otherwise thely look like hyperlinks…

    How can I fix that issue?

    Thx in advance!


    Hi micscr,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top strong {
    color: black ;




    The above fixed the colors in PAGES.

    however, I also had to do this to make the Bolds black in Blog posts;

    #top b {

    color: black ;


    I hope that does not break anything else ?



    No, the code shouldn’t break anything..

    Best regards,




    thx Devin & TechShad for the codes.

    In fact both work but if I also add the…

    #top strong {

    color: black ;


    … unfortunately the headlines in the footer (I’m using Enfold Latest News widget) also turn from white to black, which make them illegible.

    Any ideas how I can fix that as well? thx!



    You should probably use this

    .news-headline {
    color: white !important;




    thx a lot, Ismael!

    Now everything looks proper.


    okay, since I’m also using this widget in pages-sidebar area, they also turn white there which is also the bg-color.

    is there any way to split the color-allocations for the latest-news-headlines or do i have to remove the widget in one area?




    i have worked arround the issue setting the color to a grey which is readable on black and white.

    now fine for me – thx for your help guys!



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Bold text gets coloured automatically’ is closed to new replies.