Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #217021

    Hello there!

    Boxed layout not working. I’ve tried with boxed skins as well as normal skins (changing them to boxed).

    Please, check it out.

    Cheers, Bob

    #217027
    This reply has been marked as private.
    #217038

    Hey!

    Please try flushing browser cache. It does work fine on my end http://i.imgur.com/DVmuqYk.jpg

    Cheers!
    Yigit

    #217047
    This reply has been marked as private.
    #217244

    Hi!

    That’s expected, if you set a Page to Blank template, the boxed layout won’t work.

    However, here’s a trick, i added this code to the Quick CSS:

    .page-id-1248 #header, .page-id-1248 #footer{
        display: none;
    }
    .page-id-1248 #main {
        padding-top: 0 !important;
        margin-top: 88px !important;
    }

    That will hide the header and footer in that specific Page, that way you don’t need to set it as a Blank template, result:

    http://hope.makovei.me/wp/pages/blank/coming-soon/

    Cheers!
    Josue

    • This reply was modified 4 weeks, 1 day ago by  Josue.
    #261701

    I am having the same problem. My colour sections are appearing full width, as opposed to0 boxed as the settings dictate. See here: http://bluestar.tocal.net/

    #262240

    Hey!

    The “blank” page template does not support a boxed layout (see Josue’s reply). If you want to use a boxed layout please deselect the “blank” page template.

    Cheers!
    Peter

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.