Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • #176325

    Good morning, I have a problem with the explorer browser, the navigation menu page displays vertically.

    I need it horizontally. This is the web page link http://rgapublicidad.net/galvez/

    In firefox and chrome looks good

    I hope your comments

    #176627

    Hello rafarga!

    Please add following code to Style.css file

    #top .main_menu .avia_mega { display: inline-block!important; }

    Regards,
    Yigit

    #176903

    Hello, I tried to put this code in the css as you have said. Still not working in internet explorer ….

    Is there any other solution?

    #177296

    Hi!

    There’re a html coding error on the website – please replace

    
    <a href="mailto: (Email address hidden if logged out) "> (Email address hidden if logged out) 
    

    with

    
    <a href="mailto: (Email address hidden if logged out) "> (Email address hidden if logged out) </a>
    

    and the menu should work again.

    Cheers!
    Peter

    #177333

    Hi, I made ​​the correction on the label as I have you mentioned, but still not working. The page display properly in fire fox and chrome.

    The menu has to be horizontal and the vertical explorer looks …
    Please, I need another solution if you are so kind.

    thanks :)

    #177342

    Hello!

    Please try to add following code into the quick css field

    
    #top .main_menu .avia_mega li{
    float:left !important;
    position:relative !important;
    }
    

    If it still doesn’t work please create an admin account and post the login credentials as private reply.

    Best regards,
    Peter

    #177569
    This reply has been marked as private.
    #178021
    This reply has been marked as private.
    #178317
    This reply has been marked as private.
    #179536
    This reply has been marked as private.
    #181452

    Hey!

    No, I can’t find the reason why it’s not working. I forwarded the login credentials to Kriesi and I’m waiting for his feedback.

    Regards,
    Peter

    #181533
    This reply has been marked as private.
    #182243

    Hey!

    I am sorry but I have no idea either what is happening here. Might have something to do with your server settings though, since it seems there is some css code missing when the page is opened in internet explorer. There are also additional script tags opening right after the body tag when in internet explorer that do not appear in any other browser and I have no idea where they are coming from…

    Have you tried contacting your host if they have any code injectors/scripts running when the browser is Internet explorer?

    Best regards,
    Kriesi

    #191907
    This reply has been marked as private.
    #192531

    Hi!

    That occurs because the site has a minimum view-able width for the content. It isn’t a responsive theme so it doesn’t adjust to the users screen size.

    Best regards,
    Devin

    #192863
    This reply has been marked as private.
    #192931

    Hi!

    Please try adding following code to bottom of Style.css file in Appearance > Editor

    html { overflow-x: hidden; }

    Best regards,
    Yigit

    #192995
    This reply has been marked as private.
    #193112

    Hey!

    Can you flush browser cache and check once again? I cannot see horizontal scroll bar any more

    Regards,
    Yigit

    #193149
    This reply has been marked as private.
    #193152

    Hi!

    Please see https://www.java.com/es/download/help/webcache.xml

    Best regards,
    Yigit

    #193506
    This reply has been marked as private.
    #193800

    Hi!

    Please add this on your custom.css or Quick CSS:

    html {
    min-width: 1100px;
    overflow-x: scroll;
    }

    This will enable you to scroll the page horizontally.

    Regards,
    Ismael

    #193934
    This reply has been marked as private.
Viewing 24 posts - 1 through 24 (of 24 total)

The topic ‘Brightbox navigation menu internet explorer’ is closed to new replies.