Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #7416

    Hello, The main content box sticks at toward bottom on a Chrome brower. Also the padding is not right in the 3 or 4 column portfolio to the right side in chrome? When I open in Firefox, all is fine. I’m using latest Chrome, 16.0.912.59 beta and MacBook Pro OS X 10.6.8. Thanks so much for checking into this.

    #57892

    Hi,

    could you provide screenshots of what you see? It looks fine for me.

    #57893

    Hi Chris, so you can see the footer box doesn’t line up:

    #57894

    Also noticed the portfolios are too close to the right edge in chrome, when i open same in firefox, everythings fine:

    #57895

    Did you try to deactivate all Chrome plugins? Maybe one is affecting the website. We had some cases where users deactivated one or more Chrome plugins and everything worked fine again. I can’t reproduce the problem on Win7 + Chrome.

    #57896

    Hi, thanks for following up. I’m using latest Chrome, 16.0.912.59 beta and MacBook Pro OS X 10.6.8. So do you guys have any macs you can test it on? Many of my target audience use mostly macs.

    I disabled all Chrome plugins and still see the same misalignment…any way to fix this? I know Chrome has a 20% to 30% market share, so it would be awesome to have brightbox work on the Mac chrome version too.

    Thanks so much, Jay

    #57897

    Hi Dude, forgot to ask you: any way to have this system email me when I get a message here?

    #57898

    Hey,

    Kriesi confirmed the bug and will release an update soon (see: http://www.kriesi.at/support/topic/abundance-theme-strange-happening#post-35076 ).

    We have no notification system atm – I’m sorry.

    #57899

    Awesome, thanks so much

    #57900

    Glad that Dude could help :)

    #57901

    Hi Chris and Dude,

    I fixed the Chrome alignments problem with the css code from your link, but now there’s a funny white gap at the bottom? Is there a bit more css to fix this too? Thanks so much, Jay

    Here’s my problem:

    <table style=”width:auto;”><tr><td></td></tr><tr><td style=”font-family:arial,sans-serif; font-size:11px; text-align:right”>From December 8, 2011</td></tr></table>

    #57902

    Try to add following code to css/custom.css:

    #socket .container{
    margin:0;
    }

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Brightbox not displaying well on Mac/Chrome Brower’ is closed to new replies.