Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4508

    I’m starting to set up Broadcast, bus have a problem with the images in the latest news widget. The width looks 3x the hight. I couldn’t find something strange in the functions.php and tried several different options.

    For more info check http://www.backpackguru.com

    Thanks!

    #46599

    Hey,

    add following code to css/custom.css:

    #top .news-thumb img{
    width: 48px;
    height: 48px;
    }

    #46600

    Thank you Dude! It worked like a charme :)

    #46601

    Glad that I could help you :)

    #46602

    The latest news widget is not showing the thumbnail images. I included a picture at the post, but then does not show the thumbnail.

    What can I do? Please, help me. Thanks.

    #46603

    Hey,

    you need to set the image as featured image. The widget won’t show images which are part of the post. On the right side of your post/page editor page you’ll see a “set featured image” option. A featured image is uploaded by “Set featured image => Pick image => Use as featured image”.

    #46604

    Many Thanks! But on the right side of my post editor I don’t see “set featured image” option. The only options shown are: “Publish”, “Categories” and “Post tags”. On the bottom side, below the post content, it appears the following option: “Add featured image(es)” but it refers to images that appear in the header, not the thumbnails of the widget. Is there any option or widget I have to enable?

    #46605

    Yes – sorry (I drag’n'dropped this option field into my sidebar :) ). It’s the right option panel. Upload one image and you’ll notice that it’s used for widget thumbnails too (i.e like here: http://www.kriesi.at/themes/broadscope/ (see widget at the bottom) and here’s the post: http://www.kriesi.at/themes/broadscope/2011/03/07/custom-lightbox-click-the-image/

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Broadscope latest news widget image problems’ is closed to new replies.