Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #4875

    Hi there,

    My Broadscope A-Feature slider has a weird issue where if I put it on auto rotate, it randomly flashes between images as it rotates through the images. You can see the issue here http://cupittwines.com.au/staging/

    username: cupitt

    password: staging01

    I think it’s an issue with the js, however I haven’t changed the js at all. Have you seen this issue occurring before. I have just set up an ecommerce plugin, hoping that hasn’t caused the issue.

    Let me know if need any more info.

    Thanks

    #47913

    Hi,

    My fresh installation of Broadscope doesn’t seem to have this bug.

    Have you tried the slider with the ecommerce plugin turned off? Did you recently update wordpress to 3.2? Are you running the latest version of the theme? Also, when posting passwords – take in account there can always be people with mischievous minds ;)

    #47914

    I’m not running the latest version of the theme so I’ll try that. I do think it could be the ecommerce plugin but I hope not.

    Will let you know how I go…

    #47915

    Okay so now I have another problem. I updated my WordPress to 3.2 and now my A-Feature images aren’t showing at all. The cufon text replacement isn’t working either. Is there anything I can do to resolve this issue?

    #47916

    Hi again, sorry for all the posts. How do I upgrade to the latest Broadscope theme? I’m assuming this is causing the issue with the WordPress upgrade.

    Thanks so much for your help by the way.

    Thanks,

    Sophie

    #47917

    Hey,

    The themeforest download package contains a file called version.rtf – it’s a changelog and tells you which files were modified. If you didn’t modify the theme files just replace the old files with the new ones. If you modified some files just replace the files mentioned in version.rtf to update the theme.

    #47918

    Thanks. I’m going to have to install it all over again. For some reason when I upgraded to WordPress 3.2.1 the Broadscope theme and all of my widgets have been deleted and my site is now the Twenty Eleven theme. Very annoying!

    Thanks for your help though. I’ll let you know if I come across any issues with installation.

    #47919

    Maybe try to upload a db backup and to recover the setttings…

    #47920

    Hi – I have the same issue but I don’t really understand how to accomplish your fix? Where do I get these new theme files? Sorry to sound dumb. I kind of need step by step instructions … I am still new to wordpress

    #47921

    Hey,

    Updated files can be downloaded on Themeforest (for free of course), where you originally bought the theme. I believe you can just re-download the files.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Broadscope slider issue’ is closed to new replies.